Updated Sig but still showing old sig - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 2Likes
  • 1 Post By Brockie
  • 1 Post By dmfdmf
 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 04-21-2018, 08:56 PM Thread Starter
Stromthusiast!
 
dmfdmf's Avatar
 
Join Date: Nov 2012
Location: California
Posts: 760
Updated Sig but still showing old sig

Like the title says, updated my sig but the old sig is still showing in recent posts. Thanks.

Pink Floyd: And did you exchange a walk-on part in the war for a lead role in a cage?
---------------------------------------------------------------------------------------------
Current: 2014 V-Strom DL650 ABS Red
Next Up: ?
Past: Suzuki: DL650AK7, GS400; Honda: CB125, Express 49cc
dmfdmf is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-21-2018, 09:02 PM
Stromthusiast!
 
ScottKY's Avatar
 
Join Date: Jun 2016
Location: Northern KY, USA
Posts: 390
Garage
Yep...me too.

-Scott
ScottKY is offline  
post #3 of 9 Old 04-21-2018, 11:07 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,296
Garage
Is the update more than 24 hours old? I once had this issue and it took a while to sort itself out.
If it remains unchanged after 24 hours please advise and I will pass it on to admin.
SECoda likes this.

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100
Brockie is online now  
 
post #4 of 9 Old 04-21-2018, 11:13 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,296
Garage
I have just looked at my signature and it has reverted to "2010 Weestrom" which is more than 6 months old. Jeez. I'll let them know.

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100

Last edited by Brockie; 04-21-2018 at 11:26 PM.
Brockie is online now  
post #5 of 9 Old 04-22-2018, 09:21 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,296
Garage
Quote:
Originally Posted by dmfdmf View Post
Like the title says, updated my sig but the old sig is still showing in recent posts. Thanks.
It should be all good now. Admin advised an overloaded cache. Let me know if it is not.
Cheers
Brockie

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100
Brockie is online now  
post #6 of 9 Old 04-22-2018, 09:39 PM
Stromthusiast!
 
Ron Strommer's Avatar
 
Join Date: Jan 2017
Location: DFW Texas
Posts: 194
The same thing happened to me. Make sure you click on "save signature" near the. bottom of the page.
Ron Strommer is offline  
post #7 of 9 Old 04-22-2018, 11:45 PM
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,436
I've had this happen for the last year or two and have told admin about it. It seems to still pop up randomly.

When I see it I Chang my Sig by adding or removing a period at the end of one line. It seems to help but isn't a100% guarantee.

..Tom

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 175,000+ km, 108,500+ miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is online now  
post #8 of 9 Old 04-24-2018, 10:31 PM Thread Starter
Stromthusiast!
 
dmfdmf's Avatar
 
Join Date: Nov 2012
Location: California
Posts: 760
Seems to be okay now, thanks!
Brockie likes this.

Pink Floyd: And did you exchange a walk-on part in the war for a lead role in a cage?
---------------------------------------------------------------------------------------------
Current: 2014 V-Strom DL650 ABS Red
Next Up: ?
Past: Suzuki: DL650AK7, GS400; Honda: CB125, Express 49cc
dmfdmf is offline  
post #9 of 9 Old 04-25-2018, 01:31 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
Good to hear. Anyone else still having the issue?

- JB
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome