Site Question - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 1Likes
  • 1 Post By ommoran
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 01-31-2018, 11:05 PM Thread Starter
Stromthusiast!
 
Join Date: Jan 2018
Location: Redding CA
Posts: 130
Site Question

I have noticed the little icon that shows that a page is loading just continues to spin when I am on this site. I am running windows 8.1 and it does not do this on any other site I visit. Any one else see this?
Mr Big Head is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 01-31-2018, 11:33 PM
Stromthusiast!
 
ommoran's Avatar
 
Join Date: Oct 2016
Location: Vancouver, BC, Canada
Posts: 301
Garage
Quote:
Originally Posted by Mr Big Head View Post
I have noticed the little icon that shows that a page is loading just continues to spin when I am on this site. I am running windows 8.1 and it does not do this on any other site I visit. Any one else see this?
Not for me. I would suggest trying a different browser if you are still running IE. I find Firefox with Adblock and me being signed in makes this site run quick enough. I'm not a chrome guy for whatever reason.

I would also suggest, as a service, that you upgrade to Windows 10. Even though the "free upgrade" window is over, it isn't, and you can upgrade free. 8.1 was a pig, and 10 is a much better OS -and I'm an out-and-out MS fanboy.

PM me if you need a hand.
68hoosier likes this.

2011 Wee-strom and loving it.
ommoran is offline  
post #3 of 7 Old 02-01-2018, 08:17 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
The site does load a lot of stuff. Some days are slower than others. A reload often helps. Performance is normally pretty good for me on a computer but loading on a phone is often frustrating.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
 
post #4 of 7 Old 02-01-2018, 12:49 PM
Stromthusiast!
 
Join Date: Mar 2011
Location: Pasadna area
Posts: 13,207
I've noticed the same dizzy arrow. Doesn't seem to affect anything I'm doing so I ignore it.
notacop is offline  
post #5 of 7 Old 02-01-2018, 02:17 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
@Mr Big Head I'm also not getting this. What browser are you using?

Niall
Administrator is offline  
post #6 of 7 Old 02-01-2018, 11:44 PM Thread Starter
Stromthusiast!
 
Join Date: Jan 2018
Location: Redding CA
Posts: 130
google chrome running windows 8.1
Mr Big Head is offline  
post #7 of 7 Old 02-02-2018, 12:08 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
Quote:
Originally Posted by Mr Big Head View Post
google chrome running windows 8.1
Are you running any extensions?
We're on Chrome as well, site speed looks good so far.
Could be a minor hiccup that you experienced?

Ed
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome