Android login issue - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 07-09-2017, 03:50 PM Thread Starter
$tromtrooper
 
drrod's Avatar
 
Join Date: Jun 2012
Location: Calgary, Alberta
Posts: 1,845
Android login issue

Any reason you can think of why I suddenly can't log in using my Android phone. Used to be able to up until a couple of days ago. I can log in fine with my W10 PC but for some reason, logging in with my Android keeps returning "incorrect username or password"

I have cleared the cache in the phone but still nothing. I have now lost the ability to login with my Windows 7 machine as well.

Thanks
Rod

Last edited by drrod; 07-09-2017 at 04:54 PM.
drrod is online now  
Sponsored Links
Advertisement
 
post #2 of 8 Old 07-09-2017, 05:29 PM
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,433
No issue here logging on with my Android (Blackberry.)

..Tom

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 175,000+ km, 108,500+ miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is online now  
post #3 of 8 Old 09-02-2017, 09:55 AM
Stromthusiast!
 
Burque73's Avatar
 
Join Date: Aug 2017
Location: Albuquerque, NM
Posts: 158
It's surprising how different this site looks on an Android operating system, like on my Galaxy S-7 vs the Windows 10 on my desktop. Both using a Google Chrome browser. I haven't had any trouble logging in but some options just don't show up on the Android. For instance, the ability to like/ share a post, multi quote etc. are just gone.

1983 GS 850G
2002 DL 1000 (sold)
Burque73 is offline  
 
post #4 of 8 Old 09-02-2017, 10:00 AM
Stromthusiast!
 
SECoda's Avatar
 
Join Date: Apr 2015
Location: Southern Missouri - Ozarks
Posts: 12,818
There was just a giant Android security update on my Samsung Galaxy 8 among other updates. Maybe it's related. They changed a few things I don't like. I will try to login.

2014 Suzuki V-Strom 1000 ABS (Candy Daring Red)
2017 Kawasaki Versys-X 300 ABS (Graphite Grey)
2013 Suzuki V-Strom 650 ABS Adventure (sold)
SECoda is offline  
post #5 of 8 Old 09-02-2017, 10:31 AM
Stromthusiast!
 
Burque73's Avatar
 
Join Date: Aug 2017
Location: Albuquerque, NM
Posts: 158
I just realized I was using the "enhanced mobile view" which limits the availability of certain options.

1983 GS 850G
2002 DL 1000 (sold)
Burque73 is offline  
post #6 of 8 Old 09-02-2017, 10:35 AM Thread Starter
$tromtrooper
 
drrod's Avatar
 
Join Date: Jun 2012
Location: Calgary, Alberta
Posts: 1,845
Whatever the issue was, it has corrected itself. I am now able to log in with Android, Win7, and Win 10 as before. May have been something on my end but everything else seemed to work. Oh well..... example of why we are a ways yet from turning over complete control of everything to computers!!
drrod is online now  
post #7 of 8 Old 09-02-2017, 10:59 AM
Stromthusiast!
 
SECoda's Avatar
 
Join Date: Apr 2015
Location: Southern Missouri - Ozarks
Posts: 12,818
My phone works.

2014 Suzuki V-Strom 1000 ABS (Candy Daring Red)
2017 Kawasaki Versys-X 300 ABS (Graphite Grey)
2013 Suzuki V-Strom 650 ABS Adventure (sold)
SECoda is offline  
post #8 of 8 Old 09-05-2017, 12:04 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
Hey @drrod - glad to hear that issue worked itself out. If the issue resurfaces, try clearing your cache and cookies and refresh your page (whether it's on your mobile browser or your pc browser). Let us know if you need further assistance - otherwise, enjoy the site!


Cheers,
Natalie
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome