VSRI Broken - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 06-27-2017, 10:55 PM Thread Starter
Stromthusiast!
 
teevee's Avatar
 
Join Date: Jul 2010
Location: Miami/Managua
Posts: 1,296
Garage
VSRI Broken

i figure since the site owner owns both sites, i'd post here as well.

from the home page on vsri, clicking on anything returns this:

8: Undefined offset: 1
File: /usr/sites/vstrom.info/www/htdocs/Smf/Sources/Subs-Aeva-Admin.php
Line: 286

'08 DR650, '07 DL1000
"And anyways, if they don't have motorcycles in heaven, I'd rather go to hell. I'm pretty sure they will have loads of them there." (deelip, 2016)
teevee is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 06-27-2017, 11:29 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
That has been happening for months. By the time it gets looked into after being reported, it's working again and they can't find the problem.

Last edited by greywolf; 06-28-2017 at 10:57 AM. Reason: typo
greywolf is offline  
post #3 of 13 Old 06-28-2017, 10:44 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
Hey there

Can you grab a screenshot of this? As mentioned, tech hasn't been able to reproduce but they are still looking in to it.

I see the PDF links are broken but they don't give the same error you noted here. Other than that, the forum pages open to the forum as expected.

Can you let us know the exact steps you take when you get this? Include the links you are trying to access (right click, copy link) please.

Thanks!
Dayle
Administrator is offline  
 
post #4 of 13 Old 06-28-2017, 11:03 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
The apparent problem is the error needs to be active. If the problem only exists for a few hours, any delay in checking after a report is filed means anyone checking will only find a properly functioning site. I've done screen shots, inspections of page sources, time and location when an error has occurred but only hear back days later. I'm thinking there has to be a way to get immediate checking following a report to find anything. I've done all this directly emailing Glenda so it isn't like somebody has to find the correct person to receive the report. I've filed over 20 reports since Feb 11.

The same error occurs each time and I've gotten it on two Windows 7 computer and my iPhone using Chrome, Firefox, IE and Safari.

8: Undefined offset: 1
File: /usr/sites/vstrom.info/www/htdocs/Smf/Sources/Subs-Aeva-Admin.php
Line: 286

How about reporting it to the site down email address instead as the site is down and they get on things in a hurry? If the error is active, clicking any button on the opening page will trigger it.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html

Last edited by greywolf; 06-28-2017 at 11:09 AM.
greywolf is offline  
post #5 of 13 Old 06-28-2017, 10:42 PM Thread Starter
Stromthusiast!
 
teevee's Avatar
 
Join Date: Jul 2010
Location: Miami/Managua
Posts: 1,296
Garage
what GW said. i mailed the site admin the last time this happened a while back. i'm accessing from a mac using chrome and firefox. same result. tried just now and it works fine.

'08 DR650, '07 DL1000
"And anyways, if they don't have motorcycles in heaven, I'd rather go to hell. I'm pretty sure they will have loads of them there." (deelip, 2016)
teevee is offline  
post #6 of 13 Old 06-29-2017, 09:23 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
When you get errors like these, are you still able to access the site other ways? Like using a bookmark or typing in the url?

Kevin
Administrator is offline  
post #7 of 13 Old 06-29-2017, 09:28 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Site access has always been available for me. Clicking anything on the opening page results in the error message when the problem is active.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #8 of 13 Old 06-30-2017, 10:09 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
OK. Strange indeed.

No other patterns? Certain times of day perhaps?

Kevin
Administrator is offline  
post #9 of 13 Old 06-30-2017, 10:15 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Not that I've noticed. Only that when it happens it affects all platforms and, apparently, users for hours.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #10 of 13 Old 06-30-2017, 04:37 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
Well next time it happens, note the time and let us know. Maybe we can dig into the logs or something

Kevin
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome