So many people having troubles recently. Report all new site issues here. - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 29Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 116 Old 05-24-2017, 01:09 AM Thread Starter
Stromthusiast!
 
suzukigirl66's Avatar
 
Join Date: Mar 2011
Location: Maryborough, Victoria, Australia
Posts: 604
Garage
So many people having troubles recently. Report all new site issues here.

Hi Every-one,

It seems that the Stromtrooper forum is having a number of issues lately.

Lots of people on Facebook have said they have given up trying to become a member of this great site due to being locked out,not being able to log-on, not being able to make an account!

Admin/Moderators, do you guys have any idea whats going on??

I'm glad I'm not having trouble (yet) but forum members that were on her before me have decided not to bother anymore

Cheers
Sharon

DL650 -Candy Apple Red K7 - mine
DL1000 - Candy Daring Red - Drew
DL650 -Candy Max Orange L0 - Drew - sold
DR250 - sold - mine
DR350 - sold and repurchased - Drew
suzukigirl66 is offline  
Sponsored Links
Advertisement
 
post #2 of 116 Old 05-24-2017, 02:28 PM
Stromthusiast!
 
Join Date: Mar 2011
Location: Pasadna area
Posts: 13,186
I see some complaints also and wonder if they are accessing from the phone or laptop or the big box desk computers?
I'm using Google Chrome on a desk set up and don't seem to have difficulties.
Don't know where I'd look on face book for info on a Strom site.
notacop is offline  
post #3 of 116 Old 05-24-2017, 02:50 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Some members were lost after a Verticalscope database hack. Members were sent emails to change their passwords and those who hadn't updated out of service email addresses had their passwords changed without their knowledge. I can supply temporary passwords given screen names and valid email addresses. I've just heard today of new members being locked out before they can even log on the first time and don't know how that can happen. Expect Administrator to chime in about that.
richlandrick and suzukigirl66 like this.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
 
post #4 of 116 Old 05-24-2017, 04:42 PM
Stromthusiast!
 
Radish's Avatar
 
Join Date: Oct 2015
Location: Northern NSW. Australia
Posts: 947
I have to chime in and say that I have never had a problem at all with this site since joining. But then, I only use the desk PC and not any of that other jangly-fangly stuff.

Coops.
iamsmiling and notacop like this.

Some people are like clouds. When they go away it makes the day seem brighter.

2015 XT.
Radish is offline  
post #5 of 116 Old 05-24-2017, 04:47 PM
Stromthusiast!
 
RCinNC's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 4,615
I'm having a weird issue right now. I can't access my notifications, and no one's avatar is showing up in any of the posts. I also just found out that none of my photos in my photo albums are showing up.

This is occurring on my laptop, using both Firefox and Chrome. The site is working normally on my phone.

"No matter where you go, there you are."

Last edited by RCinNC; 05-24-2017 at 04:49 PM.
RCinNC is offline  
post #6 of 116 Old 05-24-2017, 06:57 PM
Stromthusiast!
 
Join Date: May 2017
Location: Harrodsburg ,Ky.
Posts: 1,098
After lots of times got on today with new handle and password. Posted a lot today and thought all was well till it shut me off on this and said I had not went in which I had? Hope it does ok as seems like a good bunch of riders not just owners.
Old Time Rider is offline  
post #7 of 116 Old 05-24-2017, 08:45 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,294
Garage
Quote:
Originally Posted by RCinNC View Post
I'm having a weird issue right now. I can't access my notifications, and no one's avatar is showing up in any of the posts. I also just found out that none of my photos in my photo albums are showing up.

This is occurring on my laptop, using both Firefox and Chrome. The site is working normally on my phone.
I am having the exact same symptoms this morning. Yesterday all was good.

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100
Brockie is offline  
post #8 of 116 Old 05-24-2017, 09:27 PM
Stromthusiast!
 
kd70qc's Avatar
 
Join Date: May 2016
Location: Alabama
Posts: 768
Garage
Well, I'm afraid to post because, I haven't been having any problems at all using explorer, safari or Tapatalk.


Sent from my iPad using Tapatalk

2015 DL650XT w/ factory Suzuki/Motech side cases and engine guard.
First farkle - Motech center stand
Suzuki handguards
Augustus Wind Deflectors
Fat, foamy grips
Givi AirFlow windscreen
Go-Cruise throttle lock
JD Astar 1260 lumen LED tail light bulb
Suzuki (SW Motech) Top Case
Hyde Racing skid plate
Adventuretech kickstand foot, fork brace, fender raising kit, and peg lowering kit.
Zita 26mm up / 20mm back risers
Sit and Fly Seat Net

So God created man in His own image; in the image of God He created him; male and female He created them. Genesis 1:27
kd70qc is offline  
post #9 of 116 Old 05-24-2017, 09:31 PM
Stromthusiast!
 
basshead's Avatar
 
Join Date: Jul 2015
Location: Montreal, Canada
Posts: 309
Garage
Quote:
Originally Posted by Brockie View Post
I am having the exact same symptoms this morning. Yesterday all was good.
Quote:
Originally Posted by RCinNC View Post
I'm having a weird issue right now. I can't access my notifications, and no one's avatar is showing up in any of the posts. I also just found out that none of my photos in my photo albums are showing up.

This is occurring on my laptop, using both Firefox and Chrome. The site is working normally on my phone.
Disable your adblocker for the site. I had to disable uBlock Origin to get the search and notification back

2018 Yellow DL1000
basshead is offline  
post #10 of 116 Old 05-24-2017, 09:45 PM
Stromthusiast!
 
RCinNC's Avatar
 
Join Date: Dec 2012
Location: North Carolina
Posts: 4,615
Quote:
Originally Posted by basshead View Post
Disable your adblocker for the site. I had to disable uBlock Origin to get the search and notification back
I tried that, with no success. I'm also using U-Block Origin.

This glitch happened like a switch was flipped this morning. Checked my "likes" notification with no problem, went back to check my "quotes" notification, and got diverted to the "new subscribed threads" page. Now, I can't access my notifications at all; if I have them (like I did when I just came back to this site), and click on them, I go to the "new subscribed threads" page. I can't see anyone's avatar, and I can't see any of the photos in my photo albums. The only way I can see my notifications is to access the site via my phone.

"No matter where you go, there you are."
RCinNC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome