Cannot edit my postings - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 Old 10-18-2015, 05:56 AM Thread Starter
Stromthusiast!
 
NyMeTsFaN912's Avatar
 
Join Date: Jan 2015
Location: Edison, NJ
Posts: 1,990
Garage
Cannot edit my postings

In the last week or so I have not been able to edit anything I have posted. There has been a few times when I read back over something and realized I left something out, only to find a red banner along the top of my iPhone stating there is a problem with editing. Is this just me or is anyone else experiencing this issue?
NyMeTsFaN912 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 Old 10-18-2015, 07:06 AM
Stromthusiast!
 
Radish's Avatar
 
Join Date: Oct 2015
Location: Northern NSW. Australia
Posts: 947
I cannot even see an edit button. I am not new to forums and have been a mod, and still am, on some forums but I cannot see how to edit these. Now somebody show me how stupid I am.

Coops.

Some people are like clouds. When they go away it makes the day seem brighter.

2015 XT.
Radish is offline  
post #3 of 29 Old 10-18-2015, 09:48 AM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,314
Garage
At the bottom of every post are the three buttons Quote, Multi Quote and Quick Reply. If the post is yours they will be preceded by a fourth button "Edit".
I have now edited this post to add "perhaps your phone app is different from a PC post".

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100

Last edited by Brockie; 10-18-2015 at 09:51 AM. Reason: Added second thoughts and tested "edit" button.
Brockie is offline  
 
post #4 of 29 Old 10-18-2015, 03:27 PM
Stromthusiast!
 
Radish's Avatar
 
Join Date: Oct 2015
Location: Northern NSW. Australia
Posts: 947
How about that? This morning I see the "edit" button. But it has not been there before now, just the quote and reply ones. If the admins did this then thank you.

Coops.

Some people are like clouds. When they go away it makes the day seem brighter.

2015 XT.
Radish is offline  
post #5 of 29 Old 10-18-2015, 04:42 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Members need to have 11 posts before they are allowed to post urls, pictures, or can edit. It's an anti spam measure.

I've never heard of the site telling anybody there was a problem with editing. The edit button simply does not appear. If you are using an app to access the site, the app may be the problem. Try direct access to compare.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #6 of 29 Old 10-18-2015, 05:58 PM Thread Starter
Stromthusiast!
 
NyMeTsFaN912's Avatar
 
Join Date: Jan 2015
Location: Edison, NJ
Posts: 1,990
Garage
I'm not doing anything different or using an app. It just started out of nowhere. I only use my iPhone to access this site and I have edited many posts in the past. I will take a screen shot of the error message it gives when I try and post it...
NyMeTsFaN912 is offline  
post #7 of 29 Old 10-18-2015, 05:59 PM Thread Starter
Stromthusiast!
 
NyMeTsFaN912's Avatar
 
Join Date: Jan 2015
Location: Edison, NJ
Posts: 1,990
Garage
Here it is from trying to edit my last posting.
Attached Images
File Type: jpg image_1445205569689.jpg (6.6 KB, 15 views)
NyMeTsFaN912 is offline  
post #8 of 29 Old 10-18-2015, 06:03 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
That looks like a message from you phone, not from the forum. Maybe you lost signal.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #9 of 29 Old 10-18-2015, 06:37 PM Thread Starter
Stromthusiast!
 
NyMeTsFaN912's Avatar
 
Join Date: Jan 2015
Location: Edison, NJ
Posts: 1,990
Garage
Quote:
Originally Posted by greywolf View Post
That looks like a message from you phone, not from the forum. Maybe you lost signal.
No, that's not it. There has to be a reason this is happening all of a sudden.
NyMeTsFaN912 is offline  
post #10 of 29 Old 10-18-2015, 11:19 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,314
Garage
Quote:
Originally Posted by NyMeTsFaN912 View Post
No, that's not it. There has to be a reason this is happening all of a sudden.
Sorry buddy but you need to look at your end as the site is working fine. Try using a different phone or a PC.

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100
Brockie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome