Attaching photos - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-19-2015, 01:55 AM Thread Starter
Stromthusiast!
 
BanditDave's Avatar
 
Join Date: Jun 2015
Location: Hervey Bay, Queensland
Posts: 357
Attaching photos

Hi,
I've been able to attach .jpg images previously but today I cannot attach any.

I have been trying to attach to a response in DL650 2012+ forum without success.

I tried the same in the test forum with similar results.

I'm sure it is something silly I am doing

Regards,
BanditDave

_________________
BanditDave
Hervey Bay, Queensland, Australia

2015 Suzuki DL650AL5
x 2014 Honda CBR650F
x 2009 Suzuki Bandit 1250
x 2006 Suzuki Bandit 1200
x 2004 Suzuki VZ800 Marauder
BanditDave is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-19-2015, 08:07 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Look at this again. https://www.stromtrooper.com/rules-fo...faq-howto.html

I'll post a pic to make sure it's working.


Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 6 Old 08-19-2015, 02:57 PM Thread Starter
Stromthusiast!
 
BanditDave's Avatar
 
Join Date: Jun 2015
Location: Hervey Bay, Queensland
Posts: 357
Thanks GW,

I can attach .jpg by using Manage Attachments.

I thought I was just dragging them to the attachment area previously but now the item gets a red circle and diagonal line as I enter the forum window.

Oh well, it works so all is good.

Thanks once again

_________________
BanditDave
Hervey Bay, Queensland, Australia

2015 Suzuki DL650AL5
x 2014 Honda CBR650F
x 2009 Suzuki Bandit 1250
x 2006 Suzuki Bandit 1200
x 2004 Suzuki VZ800 Marauder
BanditDave is offline  
 
post #4 of 6 Old 10-22-2015, 12:53 AM
Stromthusiast!
 
Gert's Avatar
 
Join Date: May 2013
Location: South Africa
Posts: 1,474
While on the subject of attaching photos, I'm look for the procedure to remove a photo that I placed in error in the "Drag files here to attach" area, prior to posting. I tried selecting the file and pressing the delete key. I am using Google Chrome and Windows XP.
Gert is offline  
post #5 of 6 Old 10-22-2015, 01:41 PM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,017
You have to go into advanced posting mode and remove it from the attachment manager.

Lee, community support
Administrator is offline  
post #6 of 6 Old 10-23-2015, 12:32 AM
Stromthusiast!
 
Gert's Avatar
 
Join Date: May 2013
Location: South Africa
Posts: 1,474
Good day Lee, thanx for clarifying the process.
Gert is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome