What's with all the headers - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 04-08-2015, 04:00 PM Thread Starter
Stromthusiast!
 
trapperdog's Avatar
 
Join Date: Oct 2009
Location: Bay area, ca
Posts: 2,008
What's with all the headers

Today there are nine Stromtrooper headers on the forum front page. Also, all the displayed threads have a yellow triangle that do not go away after viewing. Something new? Or something in settings or in Ipad.?

'09 VEE
'07 HD SEUC
'09 ST1300P
'06 ST1300
trapperdog is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 04-08-2015, 04:07 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
I'm not seeing anything like that.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 5 Old 04-08-2015, 07:54 PM Thread Starter
Stromthusiast!
 
trapperdog's Avatar
 
Join Date: Oct 2009
Location: Bay area, ca
Posts: 2,008
Must be on my end then. Here is a partial snapshot
Attached Images
File Type: jpg image.jpg (95.5 KB, 15 views)

'09 VEE
'07 HD SEUC
'09 ST1300P
'06 ST1300
trapperdog is offline  
 
post #4 of 5 Old 04-08-2015, 07:58 PM
Stromthusiast!
 
Sgt Schultz's Avatar
 
Join Date: Jan 2015
Location: Wollongong NSW
Posts: 569
Garage
Turn Ipad off then back on, should fix it. Check you haven't too many pages left open in the background.

I know nuffink, I see nuffink, It was not me, I was not here.
IBA #45920
FarRider #299
2015 Wee Strom "Piglet"
Givi crash bars, Barkbusters, Ravetech Bash plate, Ravetech Rad guard, Ravetech over dash Ram mount, Hyperlite flashing brake lights, Madstad bracket and screen, Augustus wind deflectors, Spot 3, UHF two way radio, Garmin Zumo GPS, Starcom intercom, Fuze block.
SW Motech Centre stand, Suzuki power outlet. Bike Alarm, Screaming Banshee horn, Led Flood lights, Tool tube, Andy Strapz Expedition soft panniers and frames.
Sgt Schultz is offline  
post #5 of 5 Old 04-08-2015, 08:04 PM Thread Starter
Stromthusiast!
 
trapperdog's Avatar
 
Join Date: Oct 2009
Location: Bay area, ca
Posts: 2,008
Quote:
Originally Posted by Sgt Schultz View Post
Turn Ipad off then back on, should fix it. Check you haven't too many pages left open in the background.
Thanks Sarg, the reboot worked.

'09 VEE
'07 HD SEUC
'09 ST1300P
'06 ST1300
trapperdog is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome