How to stop ads - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 08-27-2014, 06:44 PM Thread Starter
Stromthusiast!
 
Join Date: May 2014
Location: Ohio
Posts: 54
How to stop ads

I've done all the searching I know how to do and can't find a way to disable the Allstate ads, mainly the annoying audio, and then it turns into some other youtube crap that I couldn't care less about. Other than finding the main audio mute in my computer, there has to be some other way.
voyager1947 is offline  
Sponsored Links
Advertisement
 
post #2 of 18 Old 08-27-2014, 06:57 PM
Stromthusiast!
 
Dark Angel's Avatar
 
Join Date: Jun 2013
Location: Central West NSW, Australia
Posts: 1,364
Garage
You might try using a browser extension such as Adblock Plus and/or a privacy extension such as Privacy Badger. I allow most ads on this site out of consideration for site funding etc but have never seen the one you mention.

"I've recently come to the realization that true happiness can often be found at the bottom of an empty gas tank" - Prime
Dark Angel is offline  
post #3 of 18 Old 08-27-2014, 06:57 PM
Stromthusiast!
 
fortp's Avatar
 
Join Date: Apr 2012
Location: Qc, Canada
Posts: 833
Ghostery work well for me.
fortp is offline  
 
post #4 of 18 Old 08-27-2014, 07:45 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Has anyone else seen/heard this. I've got to wonder if ad malware is the culprit.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #5 of 18 Old 08-27-2014, 08:31 PM Thread Starter
Stromthusiast!
 
Join Date: May 2014
Location: Ohio
Posts: 54
It doesn't matter what thread I bring up, I get Dennis Haysbert (sp) talking about Allstate, then when he is done, I get some youtube video, usually there are two of them per page, one is about a second behind the other one, so I get dual audio. I've got an XP machine that also has Linux on it, it happens on both. I also have a W 8 machine that it happens on as well. If a thread has a link to another thread and I open that, the same thing happens. It must be me if no one has encountered this.
voyager1947 is offline  
post #6 of 18 Old 08-27-2014, 08:41 PM
Stromthusiast!
 
Dark Angel's Avatar
 
Join Date: Jun 2013
Location: Central West NSW, Australia
Posts: 1,364
Garage
Linux is more resistant to malware but it is not immune, and all browsers are vulnerable to some degree. It's also possible to pick up a DNS redirector in your router if you're really shit outta luck. Might be worth looking into any common links such as browser extensions you share between OSs ie same extension installed in Firefox or Chrome etc on all three.
It could even be a deal that's been struck by your ISP to insert Allstate ads in place of others, which would be really shitty behaviour.

For the DNS thing I like to use OpenDNS servers rather than my ISPs servers for a number of reasons. It might be worth trying.

"I've recently come to the realization that true happiness can often be found at the bottom of an empty gas tank" - Prime
Dark Angel is offline  
post #7 of 18 Old 08-28-2014, 07:40 AM Thread Starter
Stromthusiast!
 
Join Date: May 2014
Location: Ohio
Posts: 54
Quote:
Originally Posted by Dark Angel View Post
Linux is more resistant to malware but it is not immune, and all browsers are vulnerable to some degree. It's also possible to pick up a DNS redirector in your router if you're really shit outta luck. Might be worth looking into any common links such as browser extensions you share between OSs ie same extension installed in Firefox or Chrome etc on all three.
It could even be a deal that's been struck by your ISP to insert Allstate ads in place of others, which would be really shitty behaviour.

For the DNS thing I like to use OpenDNS servers rather than my ISPs servers for a number of reasons. It might be worth trying.
I tried using IE, then Safari, no problem there, so figured it must be firefox, which Linux uses as well. So there was something about blocking ads under add-ons that was disabled, I enabled it and all is well, I appreciate the help. Although I like Dennis Haysbert, hearing him each time a thread was opened got to be more than annoying.
voyager1947 is offline  
post #8 of 18 Old 08-28-2014, 09:21 AM
Stromthusiast!
 
Join Date: Aug 2009
Location: Austin, Tx
Posts: 88
I get the annoying Allstate videos too, Win7, Firefox
haywood is offline  
post #9 of 18 Old 08-28-2014, 10:00 AM
Administrator
 
Administrator's Avatar
 
Join Date: Jun 2010
Posts: 1,025
Quote:
Originally Posted by voyager1947 View Post
I've done all the searching I know how to do and can't find a way to disable the Allstate ads, mainly the annoying audio, and then it turns into some other youtube crap that I couldn't care less about. Other than finding the main audio mute in my computer, there has to be some other way.
Are you seeing them on the forum? If you're grab a screenshot of the ad and the URL of the ad and post it here. We can try to get the ad blocked from accessing the forum.

Cheers,

~ dm, community support
Administrator is offline  
post #10 of 18 Old 08-28-2014, 03:00 PM
Stromthusiast!
 
johnnail's Avatar
 
Join Date: Apr 2010
Location: indiana
Posts: 325
Google and Yahoo track where you go, and then target market you. I use IXquick. It's free, and no junk

Everywhere you go, there you are!:biggrinjester:
johnnail is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome