Page not found - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 05-14-2014, 12:45 PM Thread Starter
Stromthusiast!
 
Join Date: Jun 2012
Location: Raleigh during the week, Milton, North Carolina otherwise
Posts: 134
Page not found

I'm able to access the website from my office computer, laptop computer and Droid Razer Max HD smart phone. Cannot get on the site from my new Toshiba Excite Tablet. Get the message "Page not found." Any ideas what's going on?
Walter Lea Thomas is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 05-14-2014, 03:41 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
I've seen people have problems posting because of the device inserting a signature like "sent from my Widget 3000" but never that.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 4 Old 05-15-2014, 05:41 PM
Stromthusiast!
 
gryphon51's Avatar
 
Join Date: Aug 2009
Location: Surrey BC
Posts: 1,215
the site is punishing you for having too many devices and not enough motorcycles.....

my theory anyways....

2009 DL1000\ Scorpion Racing Skid Plate, Racetech Springs, Acerbis Hand Guards, Givi Engine Guards
Oxford Grips,
ALL BALLS BEARINGS.....Darkside Tire
gryphon51 is offline  
 
post #4 of 4 Old 05-16-2014, 12:25 PM
Stromthusiast!
 
Mastery's Avatar
 
Join Date: Mar 2014
Location: Indiana
Posts: 705
Garage
Sounds like you might be using a custom DNS setting on the tablet if it's not translating properly? Need more info though...having this problem on any other website?

Lighten up, Francis. If you can't take some sarcasm, an Internet forum is the last place you should be.

http://www.JourneyLogbook.com - Easy to use adventure journals
Mastery is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome