More and more frustration with this site - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 22 Old 12-29-2013, 01:56 PM Thread Starter
Stromthusiast!
 
Kurgan's Avatar
 
Join Date: Oct 2011
Location: SE Michigan
Posts: 627
Garage
More and more frustration with this site

Of the dozens and dozens of websites I visit daily, this place is by far the most frustrating. The tracking and intrusive nonsense courtesy of Verticalscope whoring this place out to anyone and everyone is killing performance.

I can simultaneously open up 10 different threads under individual tabs on any other site and have them open before I can get 1 to open here.

Just now, on this page, what's causing all sort of loading issues, waiting on scripts to load from these intrusive entities Verticalscop has put in bed with us...

Scorecard research

New Relic

Google Analytics

My meager 15Mb/s Download and 1.5 Mb/s upload speed is enough for every other site I've visitied, I can stream video, etc. This place, you would think my computer has transformed itself in to a 386 33Mhz machine with a 9600 baud modem.

Even now, trying to post this rant..

Waiting for h.verticalscope.com

This script is unresponsive and locking up my Firefox browser - Script: chrome://wrc/content/common/scripts/bal.js:1172

What a mess

Jim

Last edited by Kurgan; 12-29-2013 at 02:09 PM.
Kurgan is offline  
Sponsored Links
Advertisement
 
post #2 of 22 Old 12-29-2013, 02:21 PM
$tromtrooper
 
Join Date: Aug 2008
Location: Illinois, St. Louis metro area.
Posts: 1,901
Hear what you are saying Kurgan but I haven't experienced any of the problems you have shared. Not the case on another bike site. Can it be tied to your internet provider, web-search engine or security set-up? Know it's frustrating, hope you get it ironed out.

06 DL1000
2007 Royal Star Tour Deluxe
Illinois is offline  
post #3 of 22 Old 12-29-2013, 02:47 PM
$tromtrooper
 
janiceclanfield's Avatar
 
Join Date: Mar 2007
Posts: 4,960
Quote:
Originally Posted by Illinois View Post
Hear what you are saying Kurgan but I haven't experienced any of the problems you have shared. Not the case on another bike site. Can it be tied to your internet provider, web-search engine or security set-up? Know it's frustrating, hope you get it ironed out.
This site is know to have demons.

An exorcism is in order.

Or perhaps VerticalScope could simply sacrifice a goat...

Google sacrifices herds of goats daily to keep it running well.




1979 GL1000 Goldwing / 1992 Nighthawk 250 - Baby
2003 DL1000 - Priscilla / 1997 Concours - Ms. Piggy
2002 DL1000 - Fluffy the Torque Monster (Deceased)
2003 DL1000 - Freya, Queen of the Valkyries
janiceclanfield is offline  
 
post #4 of 22 Old 12-29-2013, 03:07 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
There was a DDOS attack a while back But I'm not seeing any slowness lately.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #5 of 22 Old 12-29-2013, 03:19 PM
$tromtrooper
 
SCraig's Avatar
 
Join Date: May 2006
Location: Nashville, TN
Posts: 3,722
Install AdBlockPlus and Ghostery on Firefox and tell them to block all of that garbage. Works like a charm for me.

Scott Craig - Nashville, TN
Red '06 Suzuki DL650 - Red '07 Honda VFR800 - My Bike Page
SCraig is offline  
post #6 of 22 Old 12-29-2013, 03:19 PM
Stromthusiast!
 
tiller4me's Avatar
 
Join Date: Jun 2011
Location: Wichita Falls, TX
Posts: 710
And all along I thought it was my computer. Everything I try to view takes FOREVER. I just wait patiently and limit my views to only those that seem pertinent.
Thanks for your post, Kurgan. It has given me some relief in knowing it isn't my pc.

79 GS1000S
97 TL1000S
2005 DRZ400
2005 KDX220R
2007 DLK
2009 KLR650
2007 FJR1300
2007 Honda XR650L
tiller4me is offline  
post #7 of 22 Old 12-29-2013, 03:43 PM
Stromthusiast!
 
kiwi_outdoors's Avatar
 
Join Date: Mar 2011
Location: Oakland, CA 94602
Posts: 1,572
The site works fine here in Oakland, CA

The site works fine here in Oakland, CA. I have UVerse web access.
kiwi_outdoors is offline  
post #8 of 22 Old 12-29-2013, 03:49 PM
Stromthusiast!
 
Join Date: Mar 2012
Location: Southwest Virginia - West of I-77
Posts: 1,681
Yeah, no problems for me either.

2007 Wee. Blue. Bought at 5K miles. Sold at 32K+ miles. Gone but not forgotten.

2012 Wee2 Adventure. Black. Bought at 26K miles. Now 44K+. Love it!
HokiesRWee is offline  
post #9 of 22 Old 12-29-2013, 06:11 PM Thread Starter
Stromthusiast!
 
Kurgan's Avatar
 
Join Date: Oct 2011
Location: SE Michigan
Posts: 627
Garage
I have been running AdBlock Plus along with Avast antivirus software for years, which also blocks Web Analytic tracking sites and Google's Adsense.

Time Warner Cable is my ISP and I clear the cache on Firefox once a month. I don't have this issue with any other motorcycle, car or other special interest sites I visit....all of which are non-Vertical scope sites.

With my Avast report, it's blocking 3-4 entities associated with this site. Most other sites have 0-1. One crazy exception, The Weather Channel website (National and Local Weather Forecast, Hurricane, Radar and Report), there are 14 entities trying to track me there..

Twitter
Google+
Facebook
Lotame
Google Adsense
Tealium
Criteo
Appnexus
Nielsen
Google GPT
Optimizely
Visual Revenue - Outbrain
Scorecard Research
Chartbeat

Even with having to block all of that, I have no issue with their site loading in a reasonable amount of time.

I know a more robust connection would provide a better online experience everywhere, but it's just this particular site that seems to need a lot more oomph to participate in vs, well, everywhere else.

Jim
Kurgan is offline  
post #10 of 22 Old 12-29-2013, 06:13 PM
$tromtrooper
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,378
Garage
Become a site supporter and the ads go away, otherwise you must live with it.

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”




Big B is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome