Unread posts marked a "read". - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 11-08-2013, 03:56 AM Thread Starter
Stromthusiast!
 
ockerstrom's Avatar
 
Join Date: Sep 2009
Location: Windsor NSW Australia
Posts: 4,278
Unread posts marked a "read".

Over the last week or so I've noticed every time I log in to the "Regional" Australian section of the forum [bookmarked so I can go straight to the local posts], all the posts show up as having been "read".

This occurs even though there are posts dated as having been submitted after the previous time I'd logged in.

Also when I click the "new posts" link in the header bar some of the posts show up as "read" [not only the ones in the regional section].

Some of the "read" posts are dated as newer then some of the "unread" posts.

This is occurring in new threads I've not even looked at as well as existing threads I've been following and reading but not read the latest posts in the thread [posts dated after the last time I have logged in to ST- and no, there is no one else who has/can access my computer].


Any suggestions?


Ock. in Oz

I ride naked and unafraid.

Windsor (near enough)
NSW
Australia

Last edited by ockerstrom; 11-08-2013 at 05:39 AM.
ockerstrom is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 11-08-2013, 05:36 AM
Stromthusiast!
 
fortp's Avatar
 
Join Date: Apr 2012
Location: Qc, Canada
Posts: 833
No suggestion but i am very interested if someone find a solution to this problem.
fortp is offline  
post #3 of 11 Old 11-08-2013, 11:15 AM
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,534
Do you use any sort of mobile reader software, like "Tapatalk"? I could see that messing with making things posted.

You might also check and look at your "last visited" when you log on to see if someone else may have logged on using your account. (This is shown on the top right of your screen.)

..Tom

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 193,000+ km, 120,000 miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is offline  
 
post #4 of 11 Old 11-08-2013, 07:55 PM Thread Starter
Stromthusiast!
 
ockerstrom's Avatar
 
Join Date: Sep 2009
Location: Windsor NSW Australia
Posts: 4,278
I don't use Taptalk or any other kind of access, my Samsung Galaxy S4 is good for Internet use in standard form.

My laptop has no non standard stuff as well, I use Google Chrome to access the Internet as IE used to give me all sorts of problems accessing Stromtrooper, as well as other bike/4wd forums and general Internet pages.

I will keep an eye on my "last visited" times, just in case someone has found a way to get access.

Any other ideas would be good as well.

I tried to see if there is some form of setting in the User CP that I may have inadvertently changed but can't see anywhere obvious.

Ock. in Oz

I ride naked and unafraid.

Windsor (near enough)
NSW
Australia
ockerstrom is offline  
post #5 of 11 Old 11-08-2013, 09:23 PM
Stromthusiast!
 
trapperdog's Avatar
 
Join Date: Oct 2009
Location: Bay area, ca
Posts: 2,016
Same problem here, but it's not consistant. Thought it was just my computer

'09 VEE
'07 HD SEUC
'09 ST1300P
'06 ST1300
trapperdog is online now  
post #6 of 11 Old 11-08-2013, 09:49 PM
Stromthusiast!
 
Join Date: Nov 2012
Location: Near Cincinnati Ohio
Posts: 288
I've seen that too. If your logged in over a long period it seems like it assumes you've read them all and marks them read for you. It's my one complaint with this forum. I feel like I miss a bunch because things are marked read for me.

2005 V-Strom 650
w/ to much added stuff to list.
JasonLester is offline  
post #7 of 11 Old 11-08-2013, 10:31 PM Thread Starter
Stromthusiast!
 
ockerstrom's Avatar
 
Join Date: Sep 2009
Location: Windsor NSW Australia
Posts: 4,278
Mine is inconsistent when checking the "new posts", some show as "read", others "unread"- there is no logic or system to it, totally random.

However when I log straight in to the regional section [because it's where I live.... Duh! :biggrinjester: ] all the posts show up as "read", irrespective of how recently they were posed- even the ones date stamped as being posted since my previous log in.

Anyway I will keep pursuing an answer, hopefully someone will hit on the problem or I will find the solution myself [which I will post here if that happens].

Ock. in Oz

I ride naked and unafraid.

Windsor (near enough)
NSW
Australia
ockerstrom is offline  
post #8 of 11 Old 11-09-2013, 12:50 AM
Stromthusiast!
 
Tydive's Avatar
 
Join Date: Feb 2012
Location: San Jose, Ca
Posts: 112
Quote:
Originally Posted by trapperdog View Post
Same problem here, but it's not consistant. Thought it was just my computer
Same here. It's kinda random but very annoying.

[URL="https://www.stromtrooper.com/ride-reports-route-sheets/211578-california-idaho-lolo-motorway-magruder.html"]California to Idaho Adventure style[/URL]
[URL=http://bayarearidersforum.com/forums/showthread.php?t=478959]Taking America by Strom 2015[/URL]

-----------------------
Timing is everything.
Tydive is offline  
post #9 of 11 Old 11-09-2013, 04:14 AM Thread Starter
Stromthusiast!
 
ockerstrom's Avatar
 
Join Date: Sep 2009
Location: Windsor NSW Australia
Posts: 4,278


And I thought it was just me.

Ock. in Oz

I ride naked and unafraid.

Windsor (near enough)
NSW
Australia
ockerstrom is offline  
post #10 of 11 Old 11-09-2013, 09:58 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Try clearing your stromtrooper cookies in your browser. To just clear the cookie that determines which posts changed since your last visit, clear the cookie containing the term "last".

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome