Can't post from iPad after updatr - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Rules, Forum Support, Help and Information [NOT FOR MOTORCYCLE RELATED QUESTIONS] Please read the rules before posting. Need help with this forum and it's functions? Post your concern in the relevant category for the volunteer moderators to assist you. [NOT for motorcycle related questions!]

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 10-20-2013, 01:41 AM Thread Starter
Stromthusiast!
 
czkali's Avatar
 
Join Date: Aug 2013
Location: SoCal Ventura County
Posts: 154
Can't post from iPad after updatr

I think after my wife updated the iPad to new OS I can't post to forum. The error msg says I need more posts to post an image, even though I'm posting any images.

Anyone else having this issue with iPad?

insert pithy signature here ...

2013 DL650
Farkles: Barkbusters Storm handguards | Givi 52L Trekker case | OEM side cases | OEM center stand | Weld86 skid plate
czkali is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 10-20-2013, 05:31 AM
$tromtrooper
 
K1W1's Avatar
 
Join Date: Jan 2007
Location: Australia
Posts: 15,739
I'm posting this from an iPad running iOS 7.0.2

This is an image I shot today at a Vinduro.

K1W1 is offline  
post #3 of 7 Old 10-20-2013, 08:44 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Those with under 50 posts can't post a link to a site or an image because of spammer problems we've been having. Was there a link in the post?

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
 
post #4 of 7 Old 10-20-2013, 09:04 AM
Stromthusiast!
 
Join Date: Aug 2013
Location: Chadds Ford, PA
Posts: 66
I had a similar issue. The app I use to post here decided to insert some advertisements and graphics into the signature line... By turning the signature feature off, I was able to post again.

2013 V-Strom 650 Adventure (commuting machine)
2012 Kymco Like 200i (for fun):biggrinjester:
JPilot is offline  
post #5 of 7 Old 10-20-2013, 12:23 PM Thread Starter
Stromthusiast!
 
czkali's Avatar
 
Join Date: Aug 2013
Location: SoCal Ventura County
Posts: 154
Greywolf, no it didn't include link (that I knew of) or image. My original post should have said "not" posting image. That's what threw me, I can post from my android phone or from a browser but not iPad.

Based on the last input I'm going to turn off my signature in settings, if you see this post it worked as I'm doing this post on the iPad. The default signature is formatted as a link.

2013 DL650
Farkles: Barkbusters Storm handguards | Givi 52L Trekker case | OEM side cases | OEM center stand | Weld86 skid plate
czkali is offline  
post #6 of 7 Old 10-20-2013, 12:25 PM Thread Starter
Stromthusiast!
 
czkali's Avatar
 
Join Date: Aug 2013
Location: SoCal Ventura County
Posts: 154
Obviously jpilot's tip worked, thanks! So the problem is the iPad app's default signature is a link and needs to be turned off or edited to plain text.

Thanks again jpilot!

2013 DL650
Farkles: Barkbusters Storm handguards | Givi 52L Trekker case | OEM side cases | OEM center stand | Weld86 skid plate
czkali is offline  
post #7 of 7 Old 10-22-2013, 10:18 PM
Stromthusiast!
 
Join Date: Aug 2013
Location: Chadds Ford, PA
Posts: 66
Quote:
Originally Posted by czkali View Post
Obviously jpilot's tip worked, thanks! So the problem is the iPad app's default signature is a link and needs to be turned off or edited to plain text.

Thanks again jpilot!
No problem! Actually, I was hoping it was your signature because of your original posts "insert pithy signature here" signature... Irony makes me chuckle, hehe.

2013 V-Strom 650 Adventure (commuting machine)
2012 Kymco Like 200i (for fun):biggrinjester:
JPilot is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome