Whitehorse no show ride report - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
New England Maine, VT, NH, RI, CT, Mass

 
LinkBack Thread Tools Display Modes
post #1 of 1 Old 05-21-2011, 02:24 PM Thread Starter
Stromthusiast!
 
randyo's Avatar
 
Join Date: Dec 2006
Location: Farmington, New Hampshire, USA
Posts: 10,196
Whitehorse no show ride report

everything started fine, left my house @ 7:30am and it looked like the sun would come out, rode to Gilmanton IW to meet with zimquidl at 8am. made it to Gilmaton, no problem, bikes running better than it ever has before, just had 60k service and new suspension done.

go to restart bike and head out to Whitehorse, no start, check engine displayed, a year or so ago, I had a problem with the main harness/kill switch connector, I lossened the faring, got my hands in there, unplugged the connection, reconnected it, whew, thats the problem, it started, we off to Whitehorse, we took Alton Mtn Rd to Alton Bay, pulling away from stop sign @ Rt 11, bike dies, play with connector again, no dice, go into Gillian Marine across road, bought can of electronic cleaner & tube of dielectric grease, played with connector more, still no dice,

called Rochester MotorSports where I have my work done, half hour later, they had a truck there to pick me up, sat at RMS 3 hours while they diagnosed the problem, it was the kill switch circuit, but where the ground wire goes into the ECU, wiggle the connection, and it works, had to pull the connector apart and tweak the female side of the connection, everything working good again, no charge @ RMS for the tow or repair, pays to be a good customer :wink: fwiw, RMS has free breakfast for customers on Saturday mornings

now I'm gonna go out and ride, my new WP Suspension is AWESOME



Never pay again for live sex! | Hot girls doing naughty stuff for free! | Chat for free!

RandyO
IBA# 9560
07 Strom 1k (8x,xxx miles)
99 SV650 (135,006 miles)
82 XV920R
A man with a gun is a citizen
A man without a gun is a subject
www.gbhsurvey.com
randyo is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome