Chicago land help - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Midwest OH, IL, IN, Mich, Missouri, Minn., WI

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 10-30-2007, 10:21 AM Thread Starter
 
Join Date: Oct 2007
Posts: 14
Chicago land help

Hey, I am not new to bikes, but very new to my Strom. Just picked up my 03 DL1000 (silver, 23k miles) in Minneapolis on Sunday then drove back to Chicago. (yeah, it was a bit nippy).

Any way, on the highway that thing is a rocket ship. The performance blew me away, but now that I am riding around the city a bit more, I am noticing things that are a bit worrisome. The clutch 'chudder' is pretty bad, along with some other conspicuous noises and the suddenly-coffee-colored oil, I am getting a little worried that I got hosed on my bike purchase.

Any 1000 riders in the Chicago area who would be willing to hang out, go for a ride, and let me know what they think of the noises, colors, etc?

I sure would appreciate it.

I live just NW of the city, near Pulaski and Armitage.

(pictures soon)
jdeboni is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 10-30-2007, 10:50 AM
Stromthusiast!
 
Join Date: Apr 2006
Location: Gurnee, Illinois
Posts: 115
I would be happy to....

Quote:
Originally Posted by jdeboni View Post
Hey, I am not new to bikes, but very new to my Strom. Just picked up my 03 DL1000 (silver, 23k miles) in Minneapolis on Sunday then drove back to Chicago. (yeah, it was a bit nippy).

Any way, on the highway that thing is a rocket ship. The performance blew me away, but now that I am riding around the city a bit more, I am noticing things that are a bit worrisome. The clutch 'chudder' is pretty bad, along with some other conspicuous noises and the suddenly-coffee-colored oil, I am getting a little worried that I got hosed on my bike purchase.

Any 1000 riders in the Chicago area who would be willing to hang out, go for a ride, and let me know what they think of the noises, colors, etc?

I sure would appreciate it.

I live just NW of the city, near Pulaski and Armitage.

(pictures soon)

Meet up and compare notes... I live up in Gurnee but ride almost everyday into Skokie.

[email protected] if you want to make some time arrangement.

SeeYa
DavidLSI

3 miles on p/u 4/22/06 55,700 as of 6/14/09 and climbing..
DavidLSI is offline  
post #3 of 12 Old 10-30-2007, 08:40 PM
$tromtrooper
 
zed88's Avatar
 
Join Date: Apr 2006
Location: Chicago Suburbs IL
Posts: 1,135
Send a message via AIM to zed88
Can you also post up the maintenance history, and any mods done to the bike?

dl650k5 -fully farkled- 65k miles. Sold but not forgotten
2006 fjr -roadrunner
zed88 is offline  
 
post #4 of 12 Old 10-31-2007, 05:21 PM Thread Starter
 
Join Date: Oct 2007
Posts: 14
Heaps of gratitude for DavidLSI who met me for lunch today and switched me rides for an investigative drive. He seems to think my bike rides pretty darn nice, and I and feeling less and less "hosed" on my bike deal.

We have some new theories about the engin oil, which started in Minneapolis as a honey brown and ended in Chicago as nice, strong coffee.

Thoughts on these hypothesis:

1. The bike was previously only used for around town use. Could the highway miles that I put on, heat, vibrations, etc have "shaken" loose a bunch of dirt and gunk to suddenly color the oil dark?

2. If the previous oil change was done without a filter change, could the ~450 miles at highway speeds have dirtied the oil that fast?

Suggestions: Shoudl I just change the oil and filter, or does anyone ever use a 0W20 or similar oil to "flush" out their system? What do you think?

I am working on decyphering all the old receipts and such to know what all was done on this bike. I will post that as soon as I have a chance.

Thanks guys.
jdeboni is offline  
post #5 of 12 Old 10-31-2007, 05:59 PM
$tromtrooper
 
zed88's Avatar
 
Join Date: Apr 2006
Location: Chicago Suburbs IL
Posts: 1,135
Send a message via AIM to zed88
I would change the oil anyways, just to see what happens. I can usually get my oil to change color within 20-30 miles fairly easily (650 on 5w-40 shell rotella synthetic).

If you really want to know whats happening spend the $15 and sent it to Blackstone labs for analysis. http://www.blackstone-labs.com/ They will even tell you whats in the oil (fuel, water, coolant, etc) and recommend change intervals. I think this will help more than comparing oils through visual comparison.

Both your hypothesis sounds reasonable however I'm not a oil expert. These are noisy bikes but its nice to have someone experienced tell you whats ok I took mine to a SV650 racer (and rebuilder) so he could listen to a metallic noise I had on mine, and was very relieved when he said it was completely normal.

dl650k5 -fully farkled- 65k miles. Sold but not forgotten
2006 fjr -roadrunner
zed88 is offline  
post #6 of 12 Old 11-03-2007, 12:40 PM
Stromthusiast!
 
webbhead2's Avatar
 
Join Date: May 2007
Location: Aurora, IL
Posts: 22
Send a message via Yahoo to webbhead2 Send a message via Skype™ to webbhead2
Quote:
Originally Posted by jdeboni View Post
Hey, I am not new to bikes, but very new to my Strom. Just picked up my 03 DL1000 (silver, 23k miles) in Minneapolis on Sunday then drove back to Chicago. (yeah, it was a bit nippy).

Any way, on the highway that thing is a rocket ship. The performance blew me away, but now that I am riding around the city a bit more, I am noticing things that are a bit worrisome. The clutch 'chudder' is pretty bad, along with some other conspicuous noises and the suddenly-coffee-colored oil, I am getting a little worried that I got hosed on my bike purchase.

Any 1000 riders in the Chicago area who would be willing to hang out, go for a ride, and let me know what they think of the noises, colors, etc?

I sure would appreciate it.

I live just NW of the city, near Pulaski and Armitage.

(pictures soon)
hey jdeboni welcome. i've been on my black 05 1000 now since june. 6500 miles later i love the snot out of it and cant seem to stay off it...

got people at work thinkin im some kind of nut... but the tipes and tricks i have learned here have helped. cloths, gadgets(farkles), etc... this place like the bike rocks.

seems like you have been set at ease on your sounds and the overall ride of the bike. i know coming from the Harley world that v-twins make alot of noise. lower end rumble or whine, with a top end rattle... normal. your bike has more miles then mine. my oil is a hunny color... i have been using a 15w40 or 50. but now that its getting cooler i need a thinner type. i would suggest sending a sample of your oil to http://www.blackstone-labs.com/ as zed88 suggested earlier. might be something leaking into the oil do to the high miles.

as for other V-Strommers in the area... i have only seen 2 down my way. a red 650 and a black 1000. so if your ever looking to ride. just post a thread in midwest. or hit me up. [email protected] or send a messege thru here. i ride rain, shine, cold, near, far dont matter. long as i have the time... lol

later... and enjoy your new ride!!!
webbhead2 is offline  
post #7 of 12 Old 11-04-2007, 07:30 PM
Stromthusiast!
 
Jstrom's Avatar
 
Join Date: May 2007
Location: Western NY
Posts: 984
Odd oil color

We talkin' black coffee or cafe au lait?. If its the latter, I'd suspect coolant in the oil from a bad head gasket or waterpump mechanical seal. Pop the rad cap and have a boo in there. You see foamy brown crud you got oil in your coolant. Might be time to consult a competant technician.
Jstrom is offline  
post #8 of 12 Old 11-05-2007, 11:36 AM Thread Starter
 
Join Date: Oct 2007
Posts: 14
Hey everyone, thanks for all the info and tips, etc.

I have ridden the hell out of the bike the past week and have determined, with some help that:

1. The noises and sensations seem to be quite normal and inline with what is to be expected these rather noisy-down-low V-Twins.

2. The oil is dirty, but (Jstrom) it is not a latte. There appears to be no mixing of coolant and oil anywhere.

3. The oil was coffee colored, and a bit foamy occasionally, bit I figured out that was because the previous owner had about 200ml TOO MUCH oil in the machine. After I drained that out, and got a bunch on the driveway (sorry honey), the foaming stopped. I plan to get it really hot and change to oil and filter quite soon. I think it is just dirty.

4. Holy crap does this ting move at around 5k and above.

5. Cold or not, I will be ready to do some drives... until the snow flies...


Jake
jdeboni is offline  
post #9 of 12 Old 11-05-2007, 11:39 AM
$tromtrooper
 
DBuck12's Avatar
 
Join Date: Jul 2006
Location: S.E. Ohio
Posts: 963
Quote:
Originally Posted by Jstrom View Post
We talkin' black coffee or cafe au lait?. If its the latter, I'd suspect coolant in the oil from a bad head gasket or waterpump mechanical seal. Pop the rad cap and have a boo in there. You see foamy brown crud you got oil in your coolant. Might be time to consult a competant technician.
I believe he meant the oil turned dark. It was light colored to begin with.

I like the 5W-40 Rotella T synthetic in my DL1000. I would suggest an oil and filter change. I would take care to get the engine fully warmed up, like as with a 25 mile ride before dropping the drain plug.

Buck

K3 DL1000

K5 VN1600A
DBuck12 is offline  
post #10 of 12 Old 11-12-2007, 09:56 AM Thread Starter
 
Join Date: Oct 2007
Posts: 14
Update

Bike runs like a champ. New oil still looking good after a few hundred miles. Must have just been the city driving and a dirty filter.

New Question: When I first fire up my Strom on a cold morning, one exhaust pipe has more condensation coming from it than the other. I believe that Cylinder 1 goes to the right side exhaust, so it would be Cylinder 2 that goes to the lift side exhaust, and that is the one that has more condensation.

It is mostly in the vapor form, it smells clean, not like oil or coolant, or a rich mixture. It is just water. I am also not loosing any fluids, nor is it acting strange in any other way.

Any thoughts?
jdeboni is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome