Super Brace Installation Woes - Pumping Forks Didn't Work - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Maintenance, Tech and Products. Maintenance questions, how to threads and product information/reviews.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 01-01-2011, 02:00 AM Thread Starter
Stromthusiast!
 
AmericasFirstFreedom's Avatar
 
Join Date: Jul 2010
Location: Anaheim, CA
Posts: 244
Super Brace Installation Woes - Pumping Forks Didn't Work

Hello, all:

I have a DL650K9 and it's my first post and bike on any motorcycle forum :mrgreen:

I hope this is in the right category - first, thanks to Blair from SV Racing and to Greywolf who answered some PMs before I even posted anything.

I have read - skimmed some - threads regarding fork alignment and fork brace installation and thought I was ready to complete this project in 10 minutes; instead, it took me that long to realize there might be something wrong and was hoping the Stromtrooper Brain Trust may be able to offer some ideas. It is a new bike so if one of the suggestions is to do a fork alignment, I will take it back to the dealer - unless there is a good reason not to.

No matter whether I start with the right fork or the left fork for the front half, the left side of the SB just doesn't seem to "fit":

Left:


Right:


The right seems to slip in just fine while the left . . . well, I hope the pics are obvious: the left doesn't want to "get around."

In previous threads, it's been mentioned that "fork variation" is really just misalignment - is this the case here? Or, did I get a bad batch? If the latter, I know it's an easy fix as Blair has been very responsive with my pre-sale questions and have no doubt that his reputation for customer service is well-earned.

What I have done is to place the bike on a swingarm stand - one of my first purchases after riding gear - and chock the front tire. I loosened the 12 mm pinch bolt, pumped the forks a dozen times without touching the front brake, then tried to install the SB - with the intention of hand tightening the bolts and then giving the front forks another set of pumping to ensure alignment. Well, after pumping the forks before setting up the front half of the SB, the above pics result; pumping the forks again with just the front half still couldn't get the SB to sit right on the left fork.

I know some may suggest that I just force it into place but aren't I masking a possible alignment problem (if other can confirm?)? The outside part of the left lower fork has a slight mark where I tried to slide the SB in place but there's still that gap at the front.]

Thoughts?
AmericasFirstFreedom is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 01-01-2011, 12:31 PM
Stromtrooper.com Sponsor
 
happypuppy's Avatar
 
Join Date: Feb 2010
Location: Snohomish, WA
Posts: 1,012
A shot in the dark but, the brace I have one piece was designated as front the other back. I of course had done only a cursory glance at the instructions and did not note it. I was having a tough time on a simple task unit I swapped them and all was well.

K4 DL650
happypuppy is offline  
post #3 of 12 Old 01-01-2011, 01:18 PM
Stromthusiast!
 
Join Date: May 2006
Location: Ottawa, Ontario, Canada
Posts: 165
Quote:
Originally Posted by AmericasFirstFreedom View Post
Hello, all:


I know some may suggest that I just force it into place but aren't I masking a possible alignment problem (if other can confirm?)? The outside part of the left lower fork has a slight mark where I tried to slide the SB in place but there's still that gap at the front.]

Thoughts?
Double check that you have the right superbrace. The DL650 and DL1000 models are not interchangable.

04 blue wee
sbdep is offline  
 
post #4 of 12 Old 01-01-2011, 02:35 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Besides a front and back, there is a top and bottom. The larger middle section is the front. The lip goes on top and fits over the leg.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #5 of 12 Old 01-01-2011, 05:21 PM Thread Starter
Stromthusiast!
 
AmericasFirstFreedom's Avatar
 
Join Date: Jul 2010
Location: Anaheim, CA
Posts: 244
Double-Checked

Thanks to all who have responded so far. I have made sure that:

1) the Super Brace mark is facing forward;
2) the lip is definitely on top, which is how I first noticed that the left wasn't "sitting" properly;
3) upon receipt a couple of weeks ago - holidays and a 15 month old baby girl essentially re-aligns priorities - I checked with Blair to make sure I got the right part ... and it was labeled for the Wee.

Does anyone know if there is a distinguishing mark on the two halves themselves to confirm? I am beginning to wonder if I got unlucky and just received a part that did not fit readily - which is an easy fix with Blair. Hopefully, he'll chime in ... an E-Mail is on its way to see what he has to say.

Eliminating the possibility I am an idiot - okay, I may very well still be one, but just not in this instance :mrgreen: , please educate me if it is possible for me to have to loosen the lower triple clamp to re-align the forks in a way that will be more successful than pumping the forks, which I have already attempted?

Do the pictures suggest that possibility or from your own experiences.

Again, grateful for all of your time in educating a noob.
AmericasFirstFreedom is offline  
post #6 of 12 Old 01-01-2011, 06:00 PM
$tromtrooper
 
Join Date: Jul 2007
Location: 1
Posts: 614
Did you try loosening the axle pinch bolts?
Wingspan is offline  
post #7 of 12 Old 01-01-2011, 07:47 PM Thread Starter
Stromthusiast!
 
AmericasFirstFreedom's Avatar
 
Join Date: Jul 2010
Location: Anaheim, CA
Posts: 244
Yes, I did and pumped the forks prior to beginning the installation. I did not loosen the axle because I was told it wasn’t necessary.
AmericasFirstFreedom is offline  
post #8 of 12 Old 01-01-2011, 07:57 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
The left one looks nicely centered and the right size. Have you tried a rubber mallet?

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #9 of 12 Old 01-01-2011, 08:14 PM Thread Starter
Stromthusiast!
 
AmericasFirstFreedom's Avatar
 
Join Date: Jul 2010
Location: Anaheim, CA
Posts: 244
That Was My Possible Next Step ...

And I do appreciate your, um, tact in not being demeaning (i.e., "just get on with it, man, and kick it in); however, I tossed it up for Forum advice because I had perused through the several iterations of RichlandRick’s posts - and the unfortunate one that degenerated to ad hominem attacks between a couple vendors - in which a statement was made, presumably in reference to the SBs that it may lock a mis-aligned fork in place because of its design. Being a newbie and all and also being made aware from forum contributions that I’ve read that slight misalignments are pernicious in that they are discovered only through premature seal failures.

I was looking for being further educated about whether my situation was one of those “aha” moments that pointed to a possible alignment issue.

I realize this may seem like a “mountain out of a molehill” for those of you more seasoned, experienced MC owners, but just wanted to do my due diligence and taking an opportunity to learn more about our Wee Stroms, specifically, and MC ownership and maintenance in general.


I do appreciate all your continuing indulgence of my learning curve.
AmericasFirstFreedom is offline  
post #10 of 12 Old 01-01-2011, 08:49 PM
Stromthusiast!
 
Join Date: Apr 2009
Location: Central Coast N.S.W Australia
Posts: 268
Try loosening the pinch bolts on the triples (one side) and turn the tube, may help, also you need to push the SB down from above.
RowBust is offline  
Sponsored Links
Advertisement
 
Reply

Tags
blair , dl650k9 , greywolf , super brace , svracing

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome