Bike wont turn over! Help! - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Maintenance, Tech and Products. Maintenance questions, how to threads and product information/reviews.

 12Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 29 Old 08-16-2019, 12:12 AM Thread Starter
Stromthusiast!
 
Join Date: Oct 2018
Location: West Texas
Posts: 15
Bike wont turn over! Help!

So I was driving my 2007 wee to walmart in the 105 degree heat, bike running fine, not over heated. Stopped in the parking lot, turned off, went in for about 15 minutes, came out, bike turned over for maybe two or three cycles, and then died. Haven't been able to get it started again. When I turn the key, everything comes on like normal, the gauges sweep across the screen, seems likes its turning over from the starter forcing it to, but no ignition. I had the battery tested which came back that it was fine, put it on a charger over night, still wont start. I took the fuel line off the metal piece coming out of the tank and when I attempt to start the bike, no fuel comes out, which leads me to think its a fuel pump problem?

Help :x
WeeCommuter94 is offline  
Sponsored Links
Advertisement
 
post #2 of 29 Old 08-16-2019, 12:47 AM
Stromthusiast!
Super Trooper!
 
Join Date: Feb 2017
Location: Vancouver Island-Canada
Posts: 478
Can you hear the fuel pump cycle on for a few seconds when you first turn on the ignition?
Gert likes this.
gdrew is offline  
post #3 of 29 Old 08-16-2019, 05:11 AM
Stromthusiast!
Super Trooper!
 
Gert's Avatar
 
Join Date: May 2013
Location: South Africa
Posts: 1,823
You could try jump starting, to prove that the battery is not failing. There have also been complaints (on this site) of a bad / loose earth terminal connection, on the battery end as well as to the engine.
Rolex and gdrew like this.
Gert is offline  
 
post #4 of 29 Old 08-18-2019, 04:51 PM
Stromthusiast!
Super Trooper!
 
Rolex's Avatar
 
Join Date: Feb 2013
Location: Sydney's East
Posts: 3,039
Sounds like the battery or the starter motor.

As Gert said a jump start can tell you a lot.

Did you open the throttle when cranking the motor ?

That can help especially if the battery power is low.

Some of the 19 rides in my shed
2014 V2, Snoopy
2009 Wee, Pumbaa the pig
WR450F, The Blue Postie Bike
YZ250N smoker with rego, Stinky.
Yamaha MT09 (FZ09), The Scud missile.
Club Lead not Club Med.
He with the most toys wins.
Out of my depth in a puddle.
Live life on the edge you will see more that way.
Ridding a motorcycle keeps things in balance.
At the end of each trail and at the end of each day history is made.
Rolex is offline  
post #5 of 29 Old 08-18-2019, 05:13 PM
Stromthusiast!
 
Join Date: Jan 2013
Location: western PA
Posts: 369
Quote:
Originally Posted by WeeCommuter94 View Post
put it on a charger over night, still wont start.
I'd check 2 things: battery and fuel pump output.

Put it on the charger again, over night. In the morning, take it off the charger and check the voltage across the battery posts. Write that down. Let it sit all day, ignore it. The next morning, check the voltage again. Repeat for 3-4 days. How quickly is the battery dropping voltage? What is it reading on day one compared to day four?

Then I would check the fuel flow once I was convinced that the battery was holding charge sufficiently, I'd check the fuel pump output. See https://www.vstrom.info/Smf/index.ph...c,11603.0.html You may benefit from bypassing the internal high pressure fuel filter via the external in-line fuel filter modification.
Yarz1 is offline  
post #6 of 29 Old 08-18-2019, 05:53 PM
Stromthusiast!
 
ddphillips's Avatar
 
Join Date: Feb 2016
Location: Adelaide, South Australia
Posts: 52
Sounds like battery and starter motor are ok, and if you disconnected/unclipped the fuel line from the pump and no fuel came out with ignition on then sounds like fuel pump failure, can you hear the pump prime?

Darren

2017xt 650 vstrom, yellow.
Ohlins SU216 rear shock, .85 fork springs, cogent DDC, Barret 3/4 exhaust, 20mm rear raising links, ricks fork brace, oxford heated grips, Radguard, Altrider bash plate & engine bars, Steel pony soft panniers and rack, TAG bars, foot peg lowering brackets, gear lever extension, bar end mirrors.
ddphillips is offline  
post #7 of 29 Old 08-18-2019, 07:30 PM Thread Starter
Stromthusiast!
 
Join Date: Oct 2018
Location: West Texas
Posts: 15
So I charged the battery and even after a week its hold its charge, so battery is good.

I disconnected the fuel line and turned the key to on and no fuel comes out of the tank.
I'm thinking the fuel filter has something wrong with it. When attempting to start the bike the fuel does not come out either.

Tried uploading vids, but long story short, when key is turned on, no fuel comes out to prime, when attempting to start no fuel comes out either. I've checked voltage of the plug and its getting the voltage from the battery to function.
WeeCommuter94 is offline  
post #8 of 29 Old 08-18-2019, 08:44 PM
$tromtrooper
 
Macdoc's Avatar
 
Join Date: Sep 2014
Location: Ontario Canada/Cairns Aus
Posts: 4,560
You do know there is fuel in the tank? ( my riding buddy in Australia has an epic tale about that )

If your fuel level sensor was gone ....you could be sucking air.


Ontario Canada rider staying in Cairns Australian Feb to May & Aug-Oct each year
Canada 2018 CB500x >2009 CBF1000 sold 10 Wee ABS sold 09 Burgman Exec sold 10 NT700v sold
Australia> 04 KLR650 93 ST1100 sold
Travel photos> https://500px.com/macdoc/galleries Oz riding >https://tinyurl.com/y4c7lm87
Macdoc is offline  
post #9 of 29 Old 08-18-2019, 11:44 PM Thread Starter
Stromthusiast!
 
Join Date: Oct 2018
Location: West Texas
Posts: 15
I unfortunately have a full tank 😞

-Gaige
WeeCommuter94 is offline  
post #10 of 29 Old 08-19-2019, 12:04 AM
$tromtrooper
 
Macdoc's Avatar
 
Join Date: Sep 2014
Location: Ontario Canada/Cairns Aus
Posts: 4,560
k - just a thought....you are sure of that


Ontario Canada rider staying in Cairns Australian Feb to May & Aug-Oct each year
Canada 2018 CB500x >2009 CBF1000 sold 10 Wee ABS sold 09 Burgman Exec sold 10 NT700v sold
Australia> 04 KLR650 93 ST1100 sold
Travel photos> https://500px.com/macdoc/galleries Oz riding >https://tinyurl.com/y4c7lm87
Macdoc is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome