09 won't start (videos links included) - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Maintenance, Tech and Products. Maintenance questions, how to threads and product information/reviews.

 4Likes
  • 1 Post By Brockie
  • 3 Post By sfalexi
 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 09-16-2018, 11:50 PM Thread Starter
Stromthusiast!
 
Join Date: Jul 2012
Location: Virginia Beach, VA
Posts: 238
09 won't start (videos links included)

Turn key on, mysterious clicking and the clicking changes when I hit the engine cutoff switch. Battery is fine and was freshly trickle charged. Voltage seems correct. I've checked the little plug connecting the clutch lever and the little plug on the other side connecting the engine kill switch.

I would LOVE to ride. But can't.

It started after it was left out in a heavy rainstorm. I rode to the gym, and while I worked out there was a VERY heavy rainstorm. It didn't start so I had my wife pick me up, I brought the battery home and charged it, and the next day picked it up and rode home. Two days later went to turn it on and it clicked and the display went out.
So I thought it was the battery again. Brought it in to trickle charge it (it went "green" almost right away), went away for a few weeks, came back and this evening reinstalled it to see if it would work.

I have no idea what it could be, and I live in an apartment complex which limits what I can and cannot do, but I've had some plastics off in the parking garage and haven't been yelled at yet. But I've got limited space and access to bring tools out there. Anything I can easily try?



Please help if you can.

Alexi
sfalexi is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 09-17-2018, 12:26 AM
Stromthusiast!
 
Join Date: Feb 2017
Location: Vancouver Island-Canada
Posts: 477
Sorry, but I think it could still be your battery. If you could try getting a jump start from another vehicle via jumper cables, that should help confirm if your battery is/isn't the culprit.

If it still doesn't start after trying the jump start than get back to us for other logical suggestions.

Good luck!
gdrew is offline  
post #3 of 8 Old 09-17-2018, 01:01 AM
Stromthusiast!
 
blaustrom's Avatar
 
Join Date: Apr 2008
Location: north east, Buffalo NY area
Posts: 2,615
You need to measure battery voltage before and during staring attempts.

My guess is that the battery is dead but without data it's just a guess.

Also if it got very wet, there are drain holes around the spark plugs to allow water to run off. They tend to clog up. Make sure that they are fee and that there is no standing water around your spark plugs.

.
Blau1 2004 DL650-sold
Blau2 2014 DL1000A
blaustrom is online now  
 
post #4 of 8 Old 09-17-2018, 10:59 AM
Stromthusiast!
 
Join Date: Mar 2011
Location: Pasadna area
Posts: 13,916
With the voltage drop indicated on your meter, it looks like dead battery time. Undo the battery terminals and hook the car battery to the wires and give it a try.
Just don't have the car running when doing it.
notacop is offline  
post #5 of 8 Old 09-17-2018, 11:11 AM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,829
Garage
Thumbs down

Dead battery. With key on both needles should go to max and then return to zero. They do not. Also you need a stable 12.8 volts. The difference between starting, and a click, is just part of a volt. You have a dead cell in there.
Big B likes this.

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100
Brockie is online now  
post #6 of 8 Old 09-17-2018, 11:40 AM
Stromthusiast!
 
DonOhio45813's Avatar
 
Join Date: Jun 2017
Location: NW Ohio
Posts: 395
I agree on the bad battery. And for future reference, trickle charging a low battery is a waste of time, use a real charger.
DonOhio45813 is offline  
post #7 of 8 Old 09-17-2018, 12:50 PM
Stromthusiast!
 
blaustrom's Avatar
 
Join Date: Apr 2008
Location: north east, Buffalo NY area
Posts: 2,615
Just looked at the videos. Get a battery AND a smart charger like the battery tender. A trickle charger ruins the battery over time.

.
Blau1 2004 DL650-sold
Blau2 2014 DL1000A
blaustrom is online now  
post #8 of 8 Old 09-17-2018, 04:14 PM Thread Starter
Stromthusiast!
 
Join Date: Jul 2012
Location: Virginia Beach, VA
Posts: 238
Took out the battery and connected my car battery directly to the wires from the bike. Bike started right up. :mad:

I'll be purchasing a new battery today and I have already purchased a solution to the parking garage problem (it arrived last week as this isn't the first time I haven't been able to ride for a few weeks and found battery not able to start the bike). I'm installing it today.

I don't have a garage to put a battery tender on, so I purchased a small 2.5 watt solar battery maintainer designed to maintain boat/rv batteries (weather proof intended to be on there to keep a battery topped off) and will be installing it and parking my bike by some sunlight in the garage (around the edges or top level of said garage). Man I hate not having a garage.

Alexi
notacop, VSrider and Brockie like this.
sfalexi is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
How the start switch starts the engine and disconnects the headlights greywolf Maintenance, Tech and Products. 10 03-11-2019 08:31 PM
OK Please help im in a tough spot. Bike wont start. Redline Maintenance, Tech and Products. 2 09-01-2015 11:06 PM
Clip Master Links for Drive Chain Indianaboyd V-Strom Service and Maintenance Questions and Discussions 17 08-19-2011 05:31 PM
lowering links installation stevet General V-Strom Discussion 12 04-04-2008 10:28 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome