Little embarrassed but I have to ask (oil change related). - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Maintenance How-to WARNING! If you follow these posts and something goes wrong - Stromtroopers is not responsible for any damages, etc. You assume all risk.

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 05-09-2012, 07:12 PM Thread Starter
Stromthusiast!
 
Join Date: Dec 2011
Location: RI
Posts: 19
Little embarrassed but I have to ask (oil change related).

I just changed my oil. I followed the manual and added 3.1 quarts (DL1000).

After adding the oil the gauge read a perfect "F". However when I started the bike, after a few seconds, the gauge (looking glass) appeared empty (I was on center stand); is this normal. I realize a certain amount of oil cycling though the engine and the filter, etc., etc.. But when the engine is running should the gauge appear empty? It was just a little alarming. Thanks in advance.
fizuna is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 05-09-2012, 07:24 PM
Stromthusiast!
 
trapperdog's Avatar
 
Join Date: Oct 2009
Location: Bay area, ca
Posts: 2,009
Yes, with the engine running the sight glass will be empty. No worries

'09 VEE
'07 HD SEUC
'09 ST1300P
'06 ST1300
trapperdog is offline  
post #3 of 12 Old 05-09-2012, 07:50 PM
$tromtrooper
 
Join Date: Oct 2009
Location: b'ham, Alabamie...29.4 minutes from Barbers
Posts: 2,664
Try taking it off the centerstand and reading the level........it do make a difference (at least, in the Wee). Off the centerstand is the preferred method of reading, from what I have read on here previously.
mark444

www.easternvstromrally.com
Over 100 Attendees at the May 2019......already planning it for 2020!!
mark444 is offline  
 
post #4 of 12 Old 05-09-2012, 07:57 PM Thread Starter
Stromthusiast!
 
Join Date: Dec 2011
Location: RI
Posts: 19
Alright, thanks I feel better. I mean I know the oil was in there but to see the glass empty was unexpected. Thanks again!
fizuna is offline  
post #5 of 12 Old 05-09-2012, 09:47 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
On both tires and held vertically with the engine off is the method in the manual. On the centerstand, the top of the glass is about the equivalent of the full mark resting on the tires.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #6 of 12 Old 05-11-2012, 08:35 AM
Stromthusiast!
 
Join Date: Jan 2010
Location: Baltic, Ct
Posts: 6,625
Just me with a VEE I like light oil near the top of the window when hot.
richw is offline  
post #7 of 12 Old 06-02-2012, 07:56 AM
$tromtrooper
 
sportydog's Avatar
 
Join Date: Jul 2008
Location: Upstate NY
Posts: 257
Yesterday when I was departing from work the engine stop switch was engaged, side stand fully up & in neutral when I noticed the red check engine light was on with the oil can after the other icons left the indicator screen.


Last night I was able to place my bike on the C-stand with the help of my 95 pound daughter assisting on the other side. My chain needs to be cleaned. Laugh if you'd like, it's on the C-Stand. Now I need help please.....

This moring I got up early & turned the bike to the "On" position but not over to see what's causing this issue. My red check engine light is on again. I noticed that many icons are displayed but once the bike is on only the oil can was left with the red light, gas gauge & coolant temp meter just like yesterday. She's currently on the on the CS, engine cold & the oil is just at the "Full Level Line" so I surmise from this thread that I am short on oil, correct? Quite sure I rode home from work yesterday with the "Red Check " issue I just want to make sure I do this correctly so please be patient with me for the questions I need answered. I'm concerned about over filling it so I was wondering if someone has an exact quantity that would be necessary for her to be back to normal before I ride again.

Thanks for your help......I hope......I think.... I don't know!

Do what you love, & do it often.
08 DL1000
sportydog is offline  
post #8 of 12 Old 06-02-2012, 11:03 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Are you saying the red light was on with the engine running? It's normal for the light to be on with the ignition on and the engine not running. In that state, there is no oil pressure as the engine is not turning the oil pump.

If the red light is on with the engine running, turn the engine off as soon as possible. Either the oil pressure sensor is malfunctioning, has become disconnected or the oil pressure is too low to protect the engine and damage is being done.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #9 of 12 Old 06-02-2012, 05:39 PM
$tromtrooper
 
sportydog's Avatar
 
Join Date: Jul 2008
Location: Upstate NY
Posts: 257
Greywolf, thanks for replying. Guess I became a little paranoid after reading this thread due to this statement but maybe I jumped the gun.

"On the centerstand, the top of the glass is about the equivalent of the full mark resting on the tires. "

I'll check this out & get back to you. Thanks again Greywolf. How do you like your new bike?

Do what you love, & do it often.
08 DL1000
sportydog is offline  
post #10 of 12 Old 06-02-2012, 05:40 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
The Glee is good enough to let go of the Wee.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome