need 12v outlet help before the ride tomor - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Maintenance How-to WARNING! If you follow these posts and something goes wrong - Stromtroopers is not responsible for any damages, etc. You assume all risk.

 
LinkBack Thread Tools Display Modes
post #1 of 2 Old 08-05-2011, 09:49 PM Thread Starter
Stromthusiast!
 
dieselndixie's Avatar
 
Join Date: Jun 2010
Location: austin, tx
Posts: 79
need 12v outlet help before the ride tomor

so, I got the relay installed. neg to ground on battery, pos to fuse then pos battery terminal. and a wire to the ignition fuse for switched power.

then I have a pos wire running from the open terminal on the relay, to the "green" wire from the 12v outlet.

the black wire from the outlet is directly run back to the negative terminal on the battery for ground.

I use my multimeter on the 12v outlet. no power while the key is off, and 12v when the key is turned on. If I switch the needles on the multimeter to the red in the center piece, and black touching the sides its -12V

do i need to just swap the wires and run green to negative terminal and black wire from outlet to pos????

nothing happens when I plug my gps in. Fuse at battery is fine.

'07 Vee - 21k miles -Maxxis Detours, skid plate, crash bars, russel day long / sargent, bags, madstad/mp screen, wilbur 640 shock
dieselndixie is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old 08-05-2011, 11:21 PM Thread Starter
Stromthusiast!
 
dieselndixie's Avatar
 
Join Date: Jun 2010
Location: austin, tx
Posts: 79
well, looks like user error.

the outlet has 2 wires....bright green, and black. I assumed bright green was pos. it appears to be that green is ground, black is pos. after i measured my cars 12v outlet and matched the polarity to the new 12v outlet....i figured that out.

but, my gps still didnt work.

FUSE WAS BLOWN IN GPS POWER ADAPTER

Im working now!

'07 Vee - 21k miles -Maxxis Detours, skid plate, crash bars, russel day long / sargent, bags, madstad/mp screen, wilbur 640 shock
dieselndixie is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome