NEED HELP? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Maintenance How-to WARNING! If you follow these posts and something goes wrong - Stromtroopers is not responsible for any damages, etc. You assume all risk.

 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 12-09-2010, 10:37 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Jan 2009
Location: chattanooga t.n
Posts: 9
NEED HELP?

MY 2005 650 WEE HAS DEVELOPED A PROBLEM WITH THE HEAD LIGHTS ONLY THE LOW BEAMS ARE WORKING? DO NOT HAVE VOLTAGE TO THE FUSE IN FUSE BOX AND THE FUSE IS GOOD ANY IDEAS WOULD BE GREAT

THANKS
zrxdukes is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 12-09-2010, 10:50 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
The most likely place to check is the connector at the end of the wiring harness from the left handlebar switch. It is located behind the radiator shroud. The headlight system involves a number of contacts and connectors that can cause problems. A headlight relay kit will bypass those problem areas since the stock system only has to power a relay instead of the lights.

There have been many threads about headlight problems that more often affect both lights. The starter switch contacts or the connectors under the rubber cover in the fairing are problems more often than the situation you are having. https://www.stromtrooper.com/v-strom-...eadlights.html is one such thread.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 7 Old 12-09-2010, 11:14 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Jan 2009
Location: chattanooga t.n
Posts: 9
WOW YEA THE CONECTOR HAS TOTALLY GOT A BURNT SPOT IN IT. WHAT IS THE BEST WAY TO REPAIR THE CONECTOR? GOING ON A 48 HOUR I.B.A RUN THIS WEEKEND AND TOTTALY NEED SOME HIGH BEAMS
THANKS GREYWOLF
zrxdukes is offline  
 
post #4 of 7 Old 12-09-2010, 11:36 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
You can solder a bypass around it or try contact cleaner and crimping the female connector a bit for a stronger connection. Do get a relay kit ASAP to avoid future problems. It will produce a bit more light too.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #5 of 7 Old 12-09-2010, 11:56 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Jan 2009
Location: chattanooga t.n
Posts: 9
Sweet will do thanks for all your help and i will be getring that kit asap. Where might i be able to find one of thoes kits?
zrxdukes is offline  
post #6 of 7 Old 12-09-2010, 12:51 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Quote:
Originally Posted by zrxdukes View Post
Sweet will do thanks for all your help and i will be getring that kit asap. Where might i be able to find one of thoes kits?
Suzuki VStrom Electrics
or
Electrical Connection - High Output Headlight Harness, H4, Dual: Adventure MotoStuff LLC
or people who are knowledgeable about wiring can just get two SPST relays and wire them up.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #7 of 7 Old 12-09-2010, 03:35 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Jan 2009
Location: chattanooga t.n
Posts: 9
GREYWOLF THANKS FOR ALL THE INFO ON MY PROBLEM IVE GOT IT FIXED AND ORDERED A KIT FOR THE DUAL HEAD LIGHTS OFF THE LINK YOU HAVE POSTED. THIS IS ONLY THE SECOND TIME SOMETHING HAS HAPPEND TO MY WEE IN 54,545 MILES THESE BIKES ARE AWESOME AND WOULD NOT TRADE IT FOR ANYTHING WONT SELL IT UNLESS IT WAS A TRUCK LOAD OF MONEY BOTH TIMES IVE HAD A PROBLEM IVE GOT THE ANSWER ON THIS FORUM AND GOT THEM QUICKLY SO THANKS TO ALL THE PEOPLE WHO MAKE THIS PLACE HAPPEN

THANKS: SCOTT DUKES
zrxdukes is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome