CyCops TPMS install - Page 2 - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Information Vault A place to post polls about members and their bikes as well as published information relevant to V-Stroms, for example, tech reports, dyno charts, brochures, articles etc.

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 11 Old 06-07-2018, 12:51 PM Thread Starter
$tromtrooper
 
JimSTer's Avatar
 
Join Date: May 2014
Location: Iowa City, IA
Posts: 153
I have a set of running lights that are switched and fused that I tapped into the line because it was close.
I just have to remember to turn the lights on so that the TPMS will work.

Good luck.
JimSTer is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome