Poll on failed Stator vs. Rotor Magnet Condition - Page 2 - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Information Vault A place to post polls about members and their bikes as well as published information relevant to V-Stroms, for example, tech reports, dyno charts, brochures, articles etc.

View Poll Results: What was the condition of your rotor magnets when your stator failed?
All magnets appeared equally spaced and glue bond intact 9 47.37%
1 or more magnets were loose and had moved 4 21.05%
1 or more magnets were found shattered 5 26.32%
Did not look for unequal spacing between magnets 1 5.26%
Voters: 19. You may not vote on this poll

Reply
 
LinkBack Thread Tools Display Modes
post #11 of 13 Old 01-11-2015, 11:53 AM
Stromthusiast!
Junior Trooper
 
Join Date: Apr 2014
Location: Phoenix, Arizona
Posts: 5
Loose smashed magnets

05 V: found five of six magnets loose: 1 in place, 3 loose and grouped together against rotor wall, 1 broken (3 pieces), and 1 smashed to ground/shrapnel. This at 29k miles is probably why I'm using oil at 1qt/1500 miles.

Engineering by Homer Simpson. It's my first and last Suzuki.

Anyone have two loose magnets to sell, or a decent used rotor cheap? Already bought a new stator and trying to stop the bleeding.
Phoenetic is offline  
Sponsored Links
Advertisement
 
post #12 of 13 Old 05-23-2016, 08:12 PM
Stromthusiast!
Junior Trooper
 
Join Date: May 2014
Location: Ohio
Posts: 5
5 out of 6 magnets loose and a fried coil. JB Weld with a new coil and now reads 14.3ó14.8V

Sent from my XT1528 using Tapatalk
psyco1 is offline  
post #13 of 13 Old 09-08-2016, 11:26 PM
$tromtrooper
 
larolco's Avatar
 
Join Date: Oct 2006
Location: Langley, BC, Canada
Posts: 2,319
Well, at 170 000 kms, my 06 Vee has stopped charging. Stator looks good but tests fried. Might be salvageable yet if the ground isn't in the windings. All magnets are present and accounted for, but have migrated to one side of the rotor. R/R seems to test OK.

I suspect the magnets began moving thousands of kilometers ago when I noticed my heated gear was drawing things down more than it used to. Whether it contributed to the death of the stator is hard to say. More investigation to come when I get the time.

In the meantime, my new DRZ400S is keeping me happy.

DL1000K6 Two wheels good; four wheels bad.
DRZ400SK17
larolco is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome