Big B & Heavy - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 11-07-2006, 10:53 PM Thread Starter
 
Join Date: Apr 2006
Posts: 1,376
Big B & Heavy

I need your help I bought this damn V back in march and now closing in on ten thousand miles and there is something grossly wrong. It don't shutter, stutter, chutter, hickup, glitch or do anything else like most of the posters imply they should. I change the damn oil and filter every 1500 miles, keep the tires aired up, the chain oiled and adjusted,and just ride it, it gets 37 to 51 mpg depending on how I ride it, What could I be doing wrong?? When do you think it will start acting normal? Please! Help!

Last edited by Mortaine; 11-07-2006 at 10:59 PM.
Mortaine is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 11-07-2006, 11:41 PM
 
Join Date: Mar 2006
Posts: 203
Damn, that is not even close to funny. Maybe because it has already been posted, maybe not here though.
ononewheel is offline  
post #3 of 12 Old 11-08-2006, 12:01 AM
 
Join Date: Jul 2006
Posts: 50
I don't know your specific circumstances but I'd bet it's because you never used pliers to adjust a screw.

capfo01 is offline  
 
post #4 of 12 Old 11-08-2006, 12:21 AM Thread Starter
 
Join Date: Apr 2006
Posts: 1,376
Wheel its not supposed to be funny its serious I am concerned that I may have purchased an abnormal Vee. Heck I want to spend money and time correcting problems so I will be with the norm its tough being an outsider. but based on your apparent lack of humor I doubt you would understand.
Cap you are correct but I have used pliers to remove some of the damn things I was displeased with or that had seized and the head had stripped out during removal using a proper screw driver.

Last edited by Mortaine; 11-08-2006 at 12:28 AM.
Mortaine is offline  
post #5 of 12 Old 11-08-2006, 12:35 AM
$tromtrooper
 
Join Date: Dec 2005
Location: Squamish B.C Canada
Posts: 4,451
I am sure everything will be normal after the warranty expires.

05 / 650 in blue
88 / KDX 200 in green
81/82 DT 175 Yamahussies
79/SP 370 Suzuki-bad bike-no keep
78/ GT 750 water pumper
75/Suzuki 125 RV
water warrior is offline  
post #6 of 12 Old 11-08-2006, 01:42 AM
Super Moderator
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,671
Garage
Thumbs up

It HAS to be because it is an 06!!!!! ALL problems were fixed, and the 1000 is now perfect.:rolleyes: They did all this just in time, so that they can discontinue it next year. AINT LIFE GRAND, OWNING A GRAND!!!!

Great post by the way!!!!

I am glad that you are wasting both your money and oil, by changing it at 1500 mile intervals, it is great for the enviroment and the economy. This site would be boring if we all had a splendid bike like yours....what is the fun in that? Do you actually ride that beast, cause I can rack up 1500 miles pretty quick. Poor Stromette would be changing oil and filter about every week!!!!!

BB

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”





Last edited by Big B; 11-08-2006 at 10:02 AM.
Big B is offline  
post #7 of 12 Old 11-08-2006, 02:24 AM
$tromtrooper
 
WeThereYet's Avatar
 
Join Date: Feb 2006
Location: B.C.
Posts: 1,981
Quote:
Originally Posted by Big B View Post
It HAS to be because it is an 06!!!!! ALL problems were fixed, and the 1000 is now perfect. They did all this just in time, so that they can discontinue it next year. AINT LIFE GRAND, OWNING A GRAND!!!! BB
Hmmmm, Well then!
WeThereYet is offline  
post #8 of 12 Old 11-08-2006, 02:44 AM
$tromtrooper
 
Tige's Avatar
 
Join Date: May 2006
Location: Indiana
Posts: 925
Send a message via Yahoo to Tige
Quote:
Originally Posted by Big B View Post
It HAS to be because it is an 06!!!!! ALL problems were fixed, and the 1000 is now perfect. They did all this just in time, so that they can discontinue it next year. AINT LIFE GRAND, OWNING A GRAND!!!!

Great post by the way!!!!

I am glad that you are wasting both your money and oil, by changing it at 1500 miles, it is great for the enviroment and the economy. This site would be boring if we all had a splendid bike like yours....what is the fun in that? Do you actually ride that beast, cause I can rack up 1500 miles pretty quick. Poor Stromette would be changing oil and filter about every week!!!!!

BB
Just remember - the 650 will be here when you get tired of the problems. No rush.

BTW - as Big B said, the 650 is more flickable.

:twisted:

Tige
Tige is offline  
post #9 of 12 Old 11-08-2006, 07:07 AM
 
Join Date: Oct 2006
Posts: 58
Quote:
Originally Posted by capfo01 View Post
I don't know your specific circumstances but I'd bet it's because you never used pliers to adjust a screw.

POW!!!!!!
Motorace is offline  
post #10 of 12 Old 11-08-2006, 09:59 AM
Super Moderator
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,671
Garage
Quote:
Originally Posted by WeThereYet View Post
Hmmmm, Well then!

I'm being sarcastic my friend!!!!!! Maybe I should change or add a few emoticons. I think I will!

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”




Big B is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome