New Pics Of my V1000 From CHILE - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 15 Old 10-23-2006, 08:32 PM Thread Starter
 
Join Date: Aug 2006
Posts: 11
New Pics Of my V1000 From CHILE

Hi Guys: this is my new V1000 in Chile
Enjoy my Pics
Bye

Negro





[/quote]
NEGRO_NEGRO is offline  
Sponsored Links
Advertisement
 
post #2 of 15 Old 10-23-2006, 08:46 PM
$tromtrooper
 
WeThereYet's Avatar
 
Join Date: Feb 2006
Location: B.C.
Posts: 1,981
Nice looking bike. Would sure like to see more pictures of your rides through the countryside. Don't know much about Chile.
WeThereYet is offline  
post #3 of 15 Old 10-23-2006, 10:26 PM
Super Moderator
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,664
Garage
Man.......you were going fast in that last pic!!!!!! :lol:

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”




Big B is offline  
 
post #4 of 15 Old 10-24-2006, 09:46 AM
 
Join Date: Oct 2005
Posts: 79
Hola Negro

How is that Caberg helmet working for you?, mine leaked water from the visor and it fogged badly.

And what is that skidplate? we want to see more pictures from Chile, especially the Andes Mountains.

Saludos.
ecujim is offline  
post #5 of 15 Old 10-24-2006, 05:24 PM
$tromtrooper
 
mokusbajusz's Avatar
 
Join Date: Apr 2006
Location: Budapest, Hungary
Posts: 1,684
Velcome Negro x 2 :lol: to the site!

Balázs

DL650 K6 matt black
DL 650 info
EX-President VSCH
mokusbajusz is offline  
post #6 of 15 Old 10-24-2006, 08:09 PM Thread Starter
 
Join Date: Aug 2006
Posts: 11
ecujim : my caberg helmets is good for, i don´t have any problems with it.
I drove under heavy rain and any water comes inside, just a little fog in my visor in cold days.
NEGRO_NEGRO is offline  
post #7 of 15 Old 10-24-2006, 08:25 PM Thread Starter
 
Join Date: Aug 2006
Posts: 11
here I have some pics in the Andes Mountain. These was my last Scooter before the DL1000. Enjoy the pics. Santiago( capital) is at 1968feet (600mt) and this place is 45 min from Santiago and 10.498 feet (3200mt).
Negro

img]http://fotos.subefotos.com/6913d64b1d7053c8bdc20e3cc742c6eao.jpg[/img]







NEGRO_NEGRO is offline  
post #8 of 15 Old 10-24-2006, 08:26 PM Thread Starter
 
Join Date: Aug 2006
Posts: 11
last pic

NEGRO_NEGRO is offline  
post #9 of 15 Old 10-25-2006, 02:23 PM
 
Join Date: Oct 2005
Posts: 79
Quote:
Originally Posted by NEGRO_NEGRO
here I have some pics in the Andes Mountain. Santiago( capital) is at 180feet (600mt) and this place is 45 min from Santiago and 960 feet (3200mt).
Negro
Excellent pictures, when you get more don't forget to post them.

BTW your conversion needs a little adjustment:
600 m = 1968 ft
3200 m = 10498 ft

ecujim is offline  
post #10 of 15 Old 10-25-2006, 03:48 PM Thread Starter
 
Join Date: Aug 2006
Posts: 11
yea sure... it 's a mistake... I have my mind in upload de pics ..sorry... now is ready. thanks
NEGRO_NEGRO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome