Condensation in the Air box. - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

 
LinkBack Thread Tools Display Modes
post #1 of 8 Old 03-28-2012, 12:54 PM Thread Starter
Stromthusiast!
 
theisland's Avatar
 
Join Date: Sep 2011
Location: Abbotsford (Clayburn), B.C.
Posts: 223
Send a message via MSN to theisland Send a message via Skype™ to theisland
Condensation in the Air box.

I got home yesterday without my headlights working and immediately started dissembling my bike to get at the connection behind the rad and yes... I checked the rubber connector on the left side of the bike - looked clean. Anyhow, upon trying to remove the air box, which I never did because I didn't know how, I noticed some condensation within the air box.

Is this normal? Where is it coming from? It wasn't raining that day, but I can't see how even the most slight amount of water getting into the engine would be good for it.

Thanks.
theisland is offline  
Sponsored Links
Advertisement
 
post #2 of 8 Old 03-28-2012, 01:02 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Water in the intake air makes more power. :mrgreen: Water injection (engines) - Wikipedia, the free encyclopedia
Seriously, it's not a problem. Changes in temperature or pressure can condense water out of the air.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #3 of 8 Old 03-28-2012, 01:47 PM Thread Starter
Stromthusiast!
 
theisland's Avatar
 
Join Date: Sep 2011
Location: Abbotsford (Clayburn), B.C.
Posts: 223
Send a message via MSN to theisland Send a message via Skype™ to theisland
"Fluid-Injection Jetfire" Ha, wow... thanks for the read, GW.

Do you think that too much of it could attribute to my "occasional Bogging down after long idles" problem?

https://www.stromtrooper.com/dl650-20...ng-engine.html
theisland is offline  
 
post #4 of 8 Old 03-28-2012, 02:23 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
I would suspect a TPS problem, not airbox condensation.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #5 of 8 Old 03-28-2012, 02:31 PM Thread Starter
Stromthusiast!
 
theisland's Avatar
 
Join Date: Sep 2011
Location: Abbotsford (Clayburn), B.C.
Posts: 223
Send a message via MSN to theisland Send a message via Skype™ to theisland
Yea, I have suspected the same too... Hmmm. Thanks!
theisland is offline  
post #6 of 8 Old 03-28-2012, 11:56 PM
$tromtrooper
 
larolco's Avatar
 
Join Date: Oct 2006
Location: Langley, BC, Canada
Posts: 2,369
So was that you I saw yesterday headed north on 176th, crossing the Fraser Highway around 4 o'clock? No headlights. I was stopped in the left-hand turn lane headed south. We saw each other.

I thought wtf? That Strom has no headlights on.

DL1000K6 Two wheels good; four wheels bad.
DRZ400SK17
larolco is offline  
post #7 of 8 Old 03-29-2012, 02:03 AM Thread Starter
Stromthusiast!
 
theisland's Avatar
 
Join Date: Sep 2011
Location: Abbotsford (Clayburn), B.C.
Posts: 223
Send a message via MSN to theisland Send a message via Skype™ to theisland
Quote:
Originally Posted by larolco View Post
So was that you I saw yesterday headed north on 176th, crossing the Fraser Highway around 4 o'clock? No headlights. I was stopped in the left-hand turn lane headed south. We saw each other.

I thought wtf? That Strom has no headlights on.
Heh, yep. Was heading home from work, early to trouble shoot the light situation.

I have seen you before at different times of the year around 176 too, (I think). You are really the only other person I have seen ride all year round.

Though brief, you are the second fellow stromtrooper I have actually met.
theisland is offline  
post #8 of 8 Old 03-29-2012, 08:32 PM
$tromtrooper
 
larolco's Avatar
 
Join Date: Oct 2006
Location: Langley, BC, Canada
Posts: 2,369
Quote:
Originally Posted by theisland View Post
Heh, yep. Was heading home from work, early to trouble shoot the light situation.

I have seen you before at different times of the year around 176 too, (I think). You are really the only other person I have seen ride all year round.

Though brief, you are the second fellow stromtrooper I have actually met.
I roll through there every day on the way home. Perhaps a non-commute ride one weekend is in order. We used to have a consistent monthly group ride, but that's died out over the last year or so. But getcher headlights working first.

DL1000K6 Two wheels good; four wheels bad.
DRZ400SK17
larolco is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome