Grey Wolf issue ? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 13 Old 09-25-2010, 05:41 PM Thread Starter
Stromthusiast!
 
Join Date: Mar 2010
Location: Long Island New York
Posts: 516
Grey Wolf issue ?

Just learned of your unfortunate get off. What happened ? What damage to you was done. I know your a long time rider like myself & these get offs are a bitch to heal from as you get older. AGATT, I am like a hi viz add when I ride these days jacket and pants.
Bill Kane

Feel better

Run with the big dogs or stay on the porch
STOC 1905
IBA 28154
2011 White Wee under construction
05 Wee @ 50 K ( Gone @ 56 K Loved that bike)
02 1800 Wing @ 83K
Home just outside of NYC & THE YANKEES RULE
ST114ME is offline  
Sponsored Links
Advertisement
 
post #2 of 13 Old 09-25-2010, 05:44 PM
$tromtrooper
 
tmcgee's Avatar
 
Join Date: Oct 2006
Location: Braintree, Massachusetts
Posts: 8,025
It's an old thread, fear not!

-Tom (DL650AL2) (KA1TOX) (E-I-E-I-O)

This message and images are licensed under the Creative Commons Attribution-NonCommercial-ShareAlike 3.0 Unported License. http://creativecommons.org
tmcgee is offline  
post #3 of 13 Old 09-25-2010, 06:15 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
The crash was over four years ago. All the info and then some is in the thread.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
 
post #4 of 13 Old 09-26-2010, 06:55 PM
What Kinda Bike Is That?
 
Black Lab's Avatar
 
Join Date: Mar 2008
Location: Mount Desert Island, Maine
Posts: 5,520
Pat,
What kind of motor oil were you using at the time and what kind of tires did you have mounted?

[:biggrinjester:]

2007 DL-650 (I gave away in 2012 with 111,000 + miles)
"A word grows to a thought; a thought to an idea; an idea to an act. All the pieces are put together, and the whole is yours."
1942, Beryl Markham: "West With the Night"
"You can talk about doing a thing until everyone finally talks you out of it, or you can actually do the thing"
James Baldwin "Across Islands and Oceans"
Black Lab is offline  
post #5 of 13 Old 09-26-2010, 07:36 PM
$Whatever$
 
Heavy-H's Avatar
 
Join Date: Oct 2006
Location: Flagstaff, AZ
Posts: 1,599
Most likely windshield buffeting blew him over...... lol

06-DL1000 62000 miles....Sold...
Now 2012 Honda NC700X..37500 and counting...............FOR SALE
Now 2005 Suzuki Hayabusa..25000 and counting.......
Now 2018 Yamaha Super Tenere ES........
Heavy-H is offline  
post #6 of 13 Old 09-26-2010, 08:11 PM
Stromthusiast!
 
ozart's Avatar
 
Join Date: Sep 2009
Location: Texas
Posts: 3,879
or maybe the seat was too uncomfortable and he shifted his position at the wrong time.
ozart is offline  
post #7 of 13 Old 09-26-2010, 08:35 PM
$tromtrooper
 
Heavy's Avatar
 
Join Date: Feb 2006
Location: The gateway to Cottage Country, Ontario, Canada
Posts: 4,406
Wrong chain lube was the cause.

DL1000K6
Proud to be a Road Toad...Member #5
Heavy is offline  
post #8 of 13 Old 09-27-2010, 03:06 PM
Stromthusiast!
 
MrMac's Avatar
 
Join Date: Aug 2007
Location: Dacula, Ga.
Posts: 412
Turn signal got stuck.

Some of the more aware dinosaurs warned of the dangers of an iridium-enriched nuclear reactor. 'If this thing goes off', they warned, 'there would be nothing left but cockroaches and mammals.'

------------------------------------------------
K8-DL1000, K7-KLR 650
MrMac is offline  
post #9 of 13 Old 09-27-2010, 03:09 PM
Stromthusiast!
 
seuadr's Avatar
 
Join Date: May 2010
Location: Eaton Rapids, MI
Posts: 856
Quote:
Originally Posted by MrMac View Post
Turn signal got stuck.
oh man, then it must have filled up with blinker fluid and caused a tank slapper!
seuadr is offline  
post #10 of 13 Old 09-27-2010, 03:35 PM
Stromthusiast!
 
CHIA's Avatar
 
Join Date: Jul 2009
Location: Van, BC
Posts: 1,249
Symtec grip heaters got too hot, had to let go of the bars. :mrgreen:
CHIA is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome