MPG Help - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 04-28-2010, 10:42 PM Thread Starter
Stromthusiast!
 
Join Date: Mar 2007
Posts: 21
MPG Help

I am having an issue with the decreased MPG on my '02 DL1000.

When I first go the bike (bought used last year) I was getting 40+MPG but now it is down to about 32-34 mpg for the same type of riding.

I have added some Caribou luggage, a Cee Bailey windshield and some electrical stuff. I also changed the gearing from 18-45 to 17-45. The gearing change has raised my rpm about 500 for the same speed. It used to be 4500= 75 mpg now it is 4500=70 mph.

I checked the vacuum balance and it is fine, checked the spark plugs and they are nice and clean. The air cleaner (K&N) is clean. The brakes do not drag and the bike handles fine.

I have no running issues with the exception of MPG. I have verifed the mileage with my GPS so there is not speedo error.

Any ideas?

Thanks

Mike
flaldrider is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 04-28-2010, 11:42 PM
Stromthusiast!
 
PhotoBiker's Avatar
 
Join Date: Sep 2008
Location: Southern Maine (USA)
Posts: 1,393
Hi Mike,

I don't know where you are from, if you update your public profile, that would help.

What is the Ethanol content in your area?

A bunch of us have been witnessing the same issues recently. The bulk of my MPG drop was related to a problem in a TBS, after I was able to sync them, my MPG climbed back to just shy of where it should be (~ 39MPG vs 40 - 42 last year).

-=Glen=-
(n1xf)

'10 R1200GS
'02 DL1000
'06 KLX250S

Check out my [URL="http://www.pbase.com/gsansoucie"]Photo A Day Gallery[/URL] or my [URL="http://www.flickr.com/photos/gsansoucie/"]Flickr Photostream[/URL]
PhotoBiker is offline  
post #3 of 4 Old 04-29-2010, 07:44 AM
Stromthusiast!
 
Join Date: Jun 2009
Location: Natal, Brazil
Posts: 37
Send a message via MSN to cezariomaia
Quote:
Originally Posted by flaldrider View Post
I am having an issue with the decreased MPG on my '02 DL1000.

When I first go the bike (bought used last year) I was getting 40+MPG but now it is down to about 32-34 mpg for the same type of riding.

I have added some Caribou luggage, a Cee Bailey windshield and some electrical stuff. I also changed the gearing from 18-45 to 17-45. The gearing change has raised my rpm about 500 for the same speed. It used to be 4500= 75 mpg now it is 4500=70 mph.

I checked the vacuum balance and it is fine, checked the spark plugs and they are nice and clean. The air cleaner (K&N) is clean. The brakes do not drag and the bike handles fine.

I have no running issues with the exception of MPG. I have verifed the mileage with my GPS so there is not speedo error.

Any ideas?

Thanks

Mike
Mike:
The answer is in your question. You are revving 500RPM more every minute, you have more drag from the luggage and windscreen etc. Anyway, check your tire pressure
cezariomaia is offline  
 
post #4 of 4 Old 04-29-2010, 10:22 PM Thread Starter
Stromthusiast!
 
Join Date: Mar 2007
Posts: 21
The tire pressure is 42 on both ends of the bike.

We do have ethanol in the local fuel unless you run 91 octane. I may try the 91 just as a test.

Thanks for the tips.

Mike
flaldrider is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome