Paint inside rear wheel flaking away - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 04-24-2010, 09:10 PM Thread Starter
Until we meet again
 
Dirt_Dad's Avatar
 
Join Date: Feb 2007
Location: Northern Virginia
Posts: 5,436
Paint inside rear wheel flaking away

31K miles on this rim and have never seen this before. I can't point to any cause. I do use Ride On sealant, but it usually sticks to the tire and rarely if ever see it on the rim.







Strange that it's happening in so many different places.


2019 BMW F750 GS, 2015 XT1200 ES, 2012 Yamaha XT250, 2013 Suzuki DR650
Dirt_Dad is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 04-24-2010, 09:41 PM
$tromtrooper
 
SCraig's Avatar
 
Join Date: May 2006
Location: Nashville, TN
Posts: 3,722
I don't know how viscous Ride On is but when the bike is parked any of it that is on the top side of the tire is liable to fall down on the wheel unless it's very, very thick.

Scott Craig - Nashville, TN
Red '06 Suzuki DL650 - Red '07 Honda VFR800 - My Bike Page
SCraig is offline  
post #3 of 6 Old 04-24-2010, 10:31 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Not only is it very thick but it skins over. I've never found a drop on my wheels when I change tires.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
 
post #4 of 6 Old 04-24-2010, 10:37 PM
$tromtrooper
 
SCraig's Avatar
 
Join Date: May 2006
Location: Nashville, TN
Posts: 3,722
Quote:
Originally Posted by greywolf View Post
Not only is it very thick but it skins over. I've never found a drop on my wheels when I change tires.
Works for me then. That was my only guess, sorry.

Scott Craig - Nashville, TN
Red '06 Suzuki DL650 - Red '07 Honda VFR800 - My Bike Page
SCraig is offline  
post #5 of 6 Old 04-24-2010, 10:39 PM Thread Starter
Until we meet again
 
Dirt_Dad's Avatar
 
Join Date: Feb 2007
Location: Northern Virginia
Posts: 5,436
Quote:
Originally Posted by greywolf View Post
Not only is it very thick but it skins over. I've never found a drop on my wheels when I change tires.
No, I don't recall ever seeing it on the wheel either. Stuff really sticks to the tire. I don't believe I can blame the flaking on contact with the sealant. I really don't know caused it.


2019 BMW F750 GS, 2015 XT1200 ES, 2012 Yamaha XT250, 2013 Suzuki DR650
Dirt_Dad is offline  
post #6 of 6 Old 04-24-2010, 10:46 PM
Stromthusiast!
 
T3/T4 Hybrid's Avatar
 
Join Date: Sep 2008
Location: NC (BSG-41)
Posts: 1,033
I would guess bad prep work from the factory for the paint?

It's kind of strange, how the mountains pay us no attention at ll. You laugh or cry and the wind just keeps on blowing.

Flint Gray 2002 DL1000
T3/T4 Hybrid is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome