One Vee Versus Another Vee - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

 
LinkBack Thread Tools Display Modes
post #1 of 10 Old 03-31-2010, 10:47 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Mar 2010
Location: peth
Posts: 2
One Vee Versus Another Vee

I am interested in peoples experiences of riding different DL1000s. The reason I am asking is I test rode a 1000 recently, it was only a couple of weeks old. I thought it was the most lumpiest thing I have ever ridden to the extent that when I came back to the store I asked the sales guy had he ridden this particular bike because I reckon these's something not right with it. It felt like one cylinder wasn't firing in sequence. Naturally he said 'Of course I've ridden, it's because it's a twin and..........ya di ya di ya,'. He gave me a TDM to try. It was a lot smoother and I mean a lot. In the end after talking to him I reckon he didn't give a rats one way or the other as long as he could sell a bike so I left.
I went to another store and had a test ride on a 650, very smooth and no issues. Went to the local BMW guy and rode the GS1200. Again a lot smoother then the Dl1000 I rode.
I read everything I could about the 1000 and obviously read about the difference between it and the 650. The subject of the smoothness came up but no one indicated the sort of feeling I got when I rode this particular 1000.
Anyway off I went to another store that had both a 1000 and a 650. One was a demo and the other, the 650, had two or so thousand on the clock. Rode both, the 650 was the same as the previous one I tested but the difference between the two 1000s was amazing. This one was smooth, well, as smooth as two pots of this size can expected to be, and certainly was in the same league as the Beemer.
I was just wondering has any one else experienced this difference between DL1000s and if so why?
tarby is offline  
Sponsored Links
Advertisement
 
post #2 of 10 Old 03-31-2010, 10:50 AM
steve68steve
Guest
 
Posts: n/a
I've only ever rode one Vee (mine), but I have no complaints about it being not smooth enough. Some days (warm and humid) it's a little more stumbly around the dreaded RPM range, but beyond that, it's fine.

Anything more than a few stumbles and burps in a narrow range of low RPMs and I'd say the first one you rode was at least atypical.
post #3 of 10 Old 03-31-2010, 12:50 PM
Stromthusiast!
 
Join Date: Aug 2009
Location: Nebraska
Posts: 65
I am interested in the responses to this. My 2006 Vee seems very smooth, but I have not ridden another one. I used to have an SV1000, though.
Anyway, I hear about running issues, lack of being smooth, shuddering, etc., and can't figure how different those bikes sound as compared to mine.

Anyone ridden more than one DL1000?
Milesdad is offline  
 
post #4 of 10 Old 03-31-2010, 03:07 PM
Stromthusiast!
 
Between the Wheels's Avatar
 
Join Date: Oct 2007
Location: Fort Wayne, IN
Posts: 370
Talking

Mine runs like sewing machine.......but with ALOT more torque.

FWIW no, I haven't ridden another DL1000 besides mine. I've ridden around with some guys that had DL1000's and from what I can tell they ran smooth and strong.....since they were keeping up with me.:beatnik:

[CENTER][B][COLOR="DarkSlateGray"]My turn signals are original![/COLOR][/B]

[SIGPIC][/SIGPIC]
[SIZE="3"][COLOR="Navy"]DL1000
Jesse_Elka_Amsoil
Mayer_Garmin_Conti_Givi_Euro
Arai_Warm-n-Safe_Sonic
Dobeck_StarCom[/COLOR][/SIZE][/CENTER]
Between the Wheels is offline  
post #5 of 10 Old 03-31-2010, 04:35 PM
$tromtrooper
 
larolco's Avatar
 
Join Date: Oct 2006
Location: Langley, BC, Canada
Posts: 2,368
If the throttle bodies are out of sync, it has that sort of effect.

Also, if I recall, mine smoothed out a bit after a couple thousand kms (long time ago now). I also tweaked the mapping a bit, which smooths things out. Lots of guys do that with a Power Commander or the like.

Even seemingly innocuous things like chain adjustment can have a big effect.

So, yes, two identical bikes can perform very differently.

DL1000K6 Two wheels good; four wheels bad.
DRZ400SK17
larolco is offline  
post #6 of 10 Old 03-31-2010, 04:45 PM
Stromthusiast!
 
cbrxxcess's Avatar
 
Join Date: Feb 2008
Location: Medical Lake, Washington
Posts: 1,647
Send a message via Yahoo to cbrxxcess
I own a 2007 and my wife owns a 2006. Hers was alot smoother at first. Mine was new and hers had 300miles. I went ahead and did the tps and a tbs and that made a world of differnce. They both feel about the same hers has 13000 on it and mine is just over 15000.

Keep the Rubber Side Down.
Jim
Present Rides
1986 XR600R,1986 VF1000R,1999 CBR1100XX,2006 CRF450X,2007 DL1000 V-Strom
[IMG]http://i412.photobucket.com/albums/pp210/cbrxxcess/Motorcycles/North%20American%20V-Strom%20Rally%202009/Canadamap.jpg[/IMG][IMG]http://i412.photobucket.com/albums/pp210/cbrxxcess/North%20American%20V-Strom%20Rally%202010/VisitedStatesMap.jpg[/IMG]
cbrxxcess is offline  
post #7 of 10 Old 03-31-2010, 04:48 PM
Stromthusiast!
 
kenneth_moore's Avatar
 
Join Date: Nov 2007
Location: Fort Lauderdale FL
Posts: 2,452
I think it's break in. I have never owned a bike that was so different before and after the break in period. I liked my bike before 1000 miles, but when it got 1k on it, it became a different, and far better, bike.

A couple of people have posted here that they think there is something in the ECU chip that is a "timer" that changes the mapping after 1k miles. I tend to think it's possible.

Go hakafugu yourself.
kenneth_moore is offline  
post #8 of 10 Old 03-31-2010, 07:43 PM
Stromthusiast!
 
BOURBON BOY's Avatar
 
Join Date: Apr 2009
Location: KY
Posts: 1,104
+1 on a broke in motor. Mine gets better the more I ride it, and now with synthetic oil it's even better. The first bike may have had something loose or not connected properly, some dealers don't do much (anything) other than put air in the tires. Mine had the shifter stud even lock-tited! Cheers--BB

2012 Wee
BOURBON BOY is offline  
post #9 of 10 Old 03-31-2010, 08:53 PM
Stromthusiast!
 
quema's Avatar
 
Join Date: Apr 2007
Posts: 343
I asked my dealer to set the TBS & TPS as well as increase the idle before I picked up the bike.

He did what most good dealers do. He said, "Yes" then he told me to come back the next day. He did none of the requested work.

The bike bucked and stalled all the way home through traffic.

I did the above metioned work (fairly easy) and found the bike to be much better.

I then put some miles on it, and, although it may be placibo effect, I think it is better too.

Lately, I have been riding my motard or VFR alot... got on the Vstrom today, what a wonderful bike... it is definately the easy choice for me if I ever have to have just one bike (boy I hope that day doesn't come).

So, short answer, the first bike you rode likely needed some simple work done.

[SIGPIC][/SIGPIC]
And Hawaii!
quema is offline  
post #10 of 10 Old 03-31-2010, 10:09 PM
Stromthusiast!
 
Join Date: Mar 2010
Location: West TN
Posts: 24
I just picked up my 2009 last weekend (brand new - 0.0 miles). Only ridden 25 miles so far, but I can tell that is going to be the best bike I have ever had. (Traded in a 2002 Gold Wing). There are no "bad" spots in the rev range. No stumbles anywhere that I could find. Vibration is minimal. Torque is outrageous. I love it. It is NOT a rocketship by any means, but a good real-world motor. I am looking forward to many more miles ahead.

'09 DL1000 - Solid Black - Givi V46/V35, Givi Engine Gaurds, Rostra Cruise Control, Madstad Bracket, MRA VarioTouring Screen, Rick's Fork Brace.
GL1800 Gold Wing (no longer)
XR650L
CRF450F
dg512055 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome