What happened to my gas mileage? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 12 Old 08-25-2009, 06:58 PM Thread Starter
Stromthusiast!
 
RoyNC's Avatar
 
Join Date: Jul 2008
Location: Matthews, NC
Posts: 184
What happened to my gas mileage?

I typically average 240 miles between fill ups. I commute 2 to 3 days a week to work (20 miles each way in small city traffic). Since July I have gone to the Blue Ridge Mountains every weekend and put in 500 to 700 miles.

The last tank everything was running fine and today I was seeing the "blinking gas pump" at 180 miles. I filled up with 194 miles on the odomoter and I put in 4.8 gallons.

Any suggestions on why my mileage is so low? I fill the tank all the way up to the same point each time. I have not done any aggressive riding lately. I have 8,300 miles on the bike which I bought brand new '08 dl650 in November.

I appreciate any info you guys can provide.

'08 650 V-Strom
Flat Black Club #207
'02 Triumph Bonneville
RoyNC is offline  
Sponsored Links
Advertisement
 
post #2 of 12 Old 08-25-2009, 07:01 PM
$tromtrooper
 
WeThereYet's Avatar
 
Join Date: Feb 2006
Location: B.C.
Posts: 1,981
It has Vee envy?
WeThereYet is offline  
post #3 of 12 Old 08-25-2009, 08:49 PM
$tromtrooper
 
Heavy's Avatar
 
Join Date: Feb 2006
Location: The gateway to Cottage Country, Ontario, Canada
Posts: 4,406
I wouldn't think 1 tank is a strong indicator. If the reduced mileage persists for a few of tanks, I'd start to look into it.

DL1000K6
Proud to be a Road Toad...Member #5
Heavy is offline  
 
post #4 of 12 Old 08-25-2009, 09:28 PM
Yak
Stromthusiast!
 
Yak's Avatar
 
Join Date: Jul 2008
Location: Kamloops, BC
Posts: 485
Clogged air filter? My KLR used to get consistent gas mileage until the filter was plugged and then I lost almost 100 miles/tank all of a sudden. Too bad the Wee filter isn't as easy to get at!
Yak is offline  
post #5 of 12 Old 08-25-2009, 09:35 PM
Stromthusiast!
 
FieroDude's Avatar
 
Join Date: Apr 2009
Location: Sister Lakes, MI
Posts: 981
Don't feel bad - I averaged between 48 and 52 mpg with my 09 Wee, and am landing around 44-45 with my 05. However, I suspect that has more to do with the top case that I didn't have on the 09 and the fact that the Holeshot exhaust on the 05 keeps encouraging me to twist the throttle "just a little farther".

I seldom end up where I wanted to go, but almost always end up where I need to be. (Douglas Adams)

DL650 K5 - "Drachensfeuer"

DL650 K9 - "Drachensklaue" RIP 7-18-2009 with 5144 miles.
Silver Wheel Club #14
Official Mercedes killer, lol
FieroDude is offline  
post #6 of 12 Old 08-25-2009, 10:25 PM
Living the Stereotype
 
Stromin'Nroman's Avatar
 
Join Date: Mar 2007
Location: Henderson County, NC
Posts: 11,543
Cleaning the chain couldn't hurt.

Sent from my Hewlett-Packard 75C, using the Flying Merkel motorcycle app.

Stromin'Nroman NC28729, USA

DL650A K7 (Greywolf Moto Lab's R&D test mule) June 1, 2012 - present
DL650A K7 April 23, 2007 - January 6, 2012, RIP

"Look here brother, who you jivin' with that cosmik debris?" Frank Zappa, 1975
Stromin'Nroman is offline  
post #7 of 12 Old 08-25-2009, 10:33 PM
$tromtrooper
 
Join Date: Nov 2008
Location: Mississippi
Posts: 122
you didn't get the chain too tight did ya? I did that on my vee one time and it bound it all up so tight it cost me a bunch of mileage. Dumbass move. Drinking whisky and working on it. Glad I wasn't adjusting the valves.
rockiedog2 is offline  
post #8 of 12 Old 08-25-2009, 10:42 PM
Stromthusiast!
 
donstrom6's Avatar
 
Join Date: Mar 2008
Location: Philadelphia Burbs
Posts: 543
Chain: Clean thoroughly (kerosene), lube, and adjust.

Tires: Check and adjust pressure if needed.

Right wrist: Should be recalibrated, but you're probably having fun, so let it go.

DonStrom6 - PHL
Comfortably numb

DL1000K5 - Black
DL650K8 - Yellow (Sold)
donstrom6 is offline  
post #9 of 12 Old 08-26-2009, 12:07 AM
Stromthusiast!
 
PhotoBiker's Avatar
 
Join Date: Sep 2008
Location: Southern Maine (USA)
Posts: 1,393
Quote:
Originally Posted by Stromin'Nroman View Post
Cleaning the chain couldn't hurt.
+3 on this. . .

-=Glen=-
(n1xf)

'10 R1200GS
'02 DL1000
'06 KLX250S

Check out my [URL="http://www.pbase.com/gsansoucie"]Photo A Day Gallery[/URL] or my [URL="http://www.flickr.com/photos/gsansoucie/"]Flickr Photostream[/URL]
PhotoBiker is offline  
post #10 of 12 Old 08-26-2009, 01:43 AM
$tromtrooper
 
K1W1's Avatar
 
Join Date: Jan 2007
Location: Australia
Posts: 15,739
The OP also did not mention whether he is buying the same fuel from the same gas station at each fill up.
The drop in mileage could be as a result of filling with E10 or similar when he has previously been running 100% petroleum based fuel.
K1W1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome