Washed bike and now it won't start. - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

 
LinkBack Thread Tools Display Modes
post #1 of 6 Old 08-05-2009, 09:30 AM Thread Starter
Stromthusiast!
 
Join Date: Sep 2007
Location: Loganville, Ga
Posts: 167
Send a message via AIM to Subicon
Washed bike and now it won't start.

I was cleaning the dirt off my bike yesterday and, after drying it off, it would no longer start up. I turn the key and the pump primes and everything seems ready. There is a solid red light and no error message. The starter does not engage. I did notice a slight tear on the outee cover of the kickstamd switch wire, but I haven't had any trouble with it previously.

My bike is an 08 with 8200 miles. Any ideas or things to check?

2008 V-Strom 650 - SOLD
Flat Black Club Member #4


"If you're not weird, then what's wrong with you?"
Subicon is offline  
Sponsored Links
Advertisement
 
post #2 of 6 Old 08-05-2009, 09:54 AM
Stromthusiast!
 
honest bob's Avatar
 
Join Date: Feb 2009
Location: Courtice ontario canada
Posts: 1,564
Check; Red cut out switch in run position? Clutch safety switch wiring connector (comes out under clutch lever pivot point) check firmly connected? Since some damage is apparent on the side stand switch wiring it should be checked very carefully, electrically and mechanically. A previous poster had the same thing and had intermittent trouble starting. Good luck and let us know how it turns out.

ADVENTURE, like beauty, is in the eye of the beholder.
The destination, can be the journey! Honest Bob
honest bob is offline  
post #3 of 6 Old 08-05-2009, 10:16 AM
Stromthusiast!
 
jgrohio's Avatar
 
Join Date: Apr 2009
Location: Boardman Ohio
Posts: 39
Quote:
Originally Posted by Subicon View Post
I was cleaning the dirt off my bike yesterday and, after drying it off, it would no longer start up. I turn the key and the pump primes and everything seems ready. There is a solid red light and no error message. The starter does not engage. I did notice a slight tear on the outee cover of the kickstamd switch wire, but I haven't had any trouble with it previously.

My bike is an 08 with 8200 miles. Any ideas or things to check?
Thats why I dont wash mine:rolleyes:

[SIGPIC][/SIGPIC][B]Past bikes that had some special meaning over the years:[/B]
1971 Hodaka Super Rat
1970 Bultaco Pursang
1974 Suzuki GT750 "Water Buffalo" W/Windjammer
1978 Honda Elsinore
1979 Honda CBX
1983 Honda Interceptor
Now on my 2009 Silver Wee and loving it.
jgrohio is offline  
 
post #4 of 6 Old 08-05-2009, 10:37 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
No CHEC at the clock position normally means a clutch switch wire came loose at the lever. It usually follows a washing or a drop. Kill switch and side stand switch problems throw a CHEC code.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
post #5 of 6 Old 08-05-2009, 11:34 PM
Stromthusiast!
 
Join Date: Feb 2009
Location: Wyoming
Posts: 251
uh..........

Kill switch ok?

Flint

IBA # 25074
07' DL 1000
06' Burgman 650
08' Goldwing
Flint is offline  
post #6 of 6 Old 08-06-2009, 08:19 PM Thread Starter
Stromthusiast!
 
Join Date: Sep 2007
Location: Loganville, Ga
Posts: 167
Send a message via AIM to Subicon
It was the clutch trigger plug. At least I will know for next time. That's what I get for washing the bike.

2008 V-Strom 650 - SOLD
Flat Black Club Member #4


"If you're not weird, then what's wrong with you?"
Subicon is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome