07 V can't find the dealer plug - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

 1Likes
  • 1 Post By Brockie
 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 03-16-2019, 06:28 PM Thread Starter
Stromthusiast!
 
Join Date: Oct 2018
Location: Boise National Forest, Central Idaho Mountains
Posts: 40
07 V can't find the dealer plug

Howdy V experts..
It's sunny today in the mountains of Idaho (still have several feet of snow on ground), so I decided to resume troubleshooting my 07 V.
Last (late) fall I had a charging issue, so I replaced the stator and did the jb weld fix for 4 floating magnets. Bike would start & run on fresh charged battery prior to replacement, but would not charge.

So I decided to check the error code (never needed to do this since buying bike last summer), but.. I have dug, and dug but cannot find
the dealer mode plug. -- Any ideas?

I suspect the crank position sensor (?)
cavedweller22 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 03-16-2019, 07:18 PM
Super Moderator
 
Join Date: Feb 2017
Location: St. Louis, Missouri
Posts: 1,670
Try YouTube--it shows a DL650, I dont know if your 1000 is the same. The videol(link woudnt open on this site) shows it adjacent to the battery on a bracket, white 6-pole connector with a black rubber cap.
MAZ4ME is offline  
post #3 of 4 Old 03-16-2019, 07:40 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,567
Garage
This link with images shows it. https://advrider.com/f/threads/v-str...r-mode.452388/

Here's an even better thread, with codes. https://www.vstrom.info/Smf/index.php/topic,7061.0.html
D.T. likes this.

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100

Last edited by Brockie; 03-16-2019 at 07:45 PM.
Brockie is offline  
 
post #4 of 4 Old 03-16-2019, 08:38 PM Thread Starter
Stromthusiast!
 
Join Date: Oct 2018
Location: Boise National Forest, Central Idaho Mountains
Posts: 40
I found the dealer plug

Thank you for the replies...

I finally found the plug.. it was rear of the R/R about 8-9" along the frame tucked up under the wiring harness...
-C-12....
cavedweller22 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
tire patch vs. plug H8-3Putts V-Strom Service and Maintenance Questions and Discussions 28 11-11-2015 12:11 PM
Heated Grips male plug Wazza2773 DL650A - 2012-2016 7 09-05-2014 11:24 AM
12 DL650 Heated Gear Plug Location jurgenk General V-Strom Discussion 5 04-27-2014 12:58 PM
Did dealer screw up my bike? Does your bike backfire? wendortb V-Strom Service and Maintenance Questions and Discussions 6 09-03-2009 05:19 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome