Headlights Out Was Not Start Switch - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 09-08-2014, 07:05 AM Thread Starter
Stromthusiast!
 
Join Date: Jul 2014
Location: Newfound Lake, New Hampshire
Posts: 12
Garage
Headlights Out Was Not Start Switch

Lost both beams on both lights on my wife's newly acquired 06 Wee. Having no service manual yet looked here and learned about the common start switch issue. Took the switch apart. Cleaned, tested and reassembled which was quite a puzzle. Found there was power there. Found a diagram online but I didn't post it because I am not sure about the copyrights. In any case the headlight fuses are past all switches which I should have figured out since there is two of them. Found voltage to both. Only one connector between those and the lights on the backside of the radiator and of course it was the ground in that connector since it took out both lights. So I would start by checking power at the fuses first if you have the same problem. I will be ordering the eastern beaver headlight relays for both of our bikes which would have prevented the problem I am sure.
Libertynh is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 09-08-2014, 12:09 PM
$tromtrooper
 
Motor7's Avatar
 
Join Date: Mar 2014
Location: East Tennessee
Posts: 3,436
Yes, the EB is a great system, however I lost my low beams recently and am EB equipped. Turns out is was the relay on the EB harness. There are two, one for high beam and one for low, so you might want to order an extra relay to carry as a spare.

15 DL650XT
"You do your own thing in your own time"
Motor7 is offline  
post #3 of 4 Old 09-08-2014, 07:23 PM Thread Starter
Stromthusiast!
 
Join Date: Jul 2014
Location: Newfound Lake, New Hampshire
Posts: 12
Garage
Spare Relay

Quote:
Originally Posted by Motor7 View Post
...you might want to order an extra relay to carry as a spare.
Thanks for the advice. I will order a spare relay as well. I am just waiting to pick up our second Wee (mine) to see what it needs so I can order it all at once.
Libertynh is offline  
 
post #4 of 4 Old 09-08-2014, 07:29 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Make sure the connectors are pointing down. Do that and you're likely never to have a problem.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
Sponsored Links
Advertisement
 
Reply

Tags
headlights

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome