Hard 1st start after winter hibernation - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

 
LinkBack Thread Tools Display Modes
post #1 of 9 Old 04-22-2014, 02:55 PM Thread Starter
$tromtrooper
 
Martin's Avatar
 
Join Date: Mar 2006
Location: NorOntario
Posts: 619
Hard 1st start after winter hibernation

I fired up the 2005 Wee for the first time this spring the other day but it took a lot of cranking... eventually it roared to life after I twisted the throttle about half-way but it did not want to idle for a while. After about 5 minutes it settled down and ran great.

I don't remember it being this difficult to start last year... maybe I over-did it with the fogging oil in the fall?

Anyway, the second time I took it out (yesterday) it started and ran great so it's OK now.

Just curious if anyone else had trouble starting for the first ride of the season.


- Martin


2019 650X
Martin is offline  
Sponsored Links
Advertisement
 
post #2 of 9 Old 04-22-2014, 03:03 PM
Stromthusiast!
 
millwright98's Avatar
 
Join Date: Aug 2013
Location: Mineville, Nova Scotia
Posts: 393
Not surprised if it took a bit if you were liberal while fogging the cylinders...slimy spark plugs ..lol.... Where in N. Ont. are you?...I was in Atikokan for awhile

2002 DL1000 K2
millwright98 is offline  
post #3 of 9 Old 04-22-2014, 03:27 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Did you use a fuel stabilizer in a full tank of fuel? Did you run stabilized fuel through the engine long enough to make sure all the untreated fuel had passed through the engine before storage?

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
 
post #4 of 9 Old 04-22-2014, 04:01 PM Thread Starter
$tromtrooper
 
Martin's Avatar
 
Join Date: Mar 2006
Location: NorOntario
Posts: 619
Quote:
Originally Posted by greywolf View Post
Did you use a fuel stabilizer in a full tank of fuel? Did you run stabilized fuel through the engine long enough to make sure all the untreated fuel had passed through the engine before storage?
Yes, every fall I take it out for a short ride with the prescribed amount of Sta-bil added to the tank before I put it away - Martin


2019 650X
Martin is offline  
post #5 of 9 Old 04-22-2014, 04:03 PM Thread Starter
$tromtrooper
 
Martin's Avatar
 
Join Date: Mar 2006
Location: NorOntario
Posts: 619
Quote:
Originally Posted by millwright98 View Post
Not surprised if it took a bit if you were liberal while fogging the cylinders...slimy spark plugs ..lol.... Where in N. Ont. are you?...I was in Atikokan for awhile
I'm in the Sault. I passed through Atikokan once... don't feel a need to go back. :mrgreen:


2019 650X
Martin is offline  
post #6 of 9 Old 04-22-2014, 04:07 PM
Stromthusiast!
 
gryphon51's Avatar
 
Join Date: Aug 2009
Location: Surrey BC
Posts: 1,215
one of the joys of riding all "winter"



glad I am no longer in Ontario..... at times like these...

2009 DL1000\ Scorpion Racing Skid Plate, Racetech Springs, Acerbis Hand Guards, Givi Engine Guards
Oxford Grips,
ALL BALLS BEARINGS.....Darkside Tire
gryphon51 is offline  
post #7 of 9 Old 04-22-2014, 04:14 PM
Stromthusiast!
 
speedracer05's Avatar
 
Join Date: Sep 2012
Location: Nashville, TN
Posts: 21
Quote:
Originally Posted by millwright98 View Post
Not surprised if it took a bit if you were liberal while fogging the cylinders...slimy spark plugs ..lol.... Where in N. Ont. are you?...I was in Atikokan for awhile
Agreed... sounds pretty normal and not very worrisome if it's started and run fine since.

'09 DL650, 20,500 miles and counting, commuting and camping
speedracer05 is offline  
post #8 of 9 Old 04-22-2014, 04:20 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Quote:
Originally Posted by Martin View Post
Yes, every fall I take it out for a short ride with the prescribed amount of Sta-bil added to the tank before I put it away - Martin
Did you use the red stuff or the blue/green marine variety? I found the latter works much better when there is ethanol in the fuel. A long ride is better than a short ride. I had the same situation when riding the mix a few miles but no problems if I ran a full tank of mix through before filling up for the winter.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
post #9 of 9 Old 04-22-2014, 04:33 PM Thread Starter
$tromtrooper
 
Martin's Avatar
 
Join Date: Mar 2006
Location: NorOntario
Posts: 619
Quote:
Originally Posted by greywolf View Post
Did you use the red stuff or the blue/green marine variety? I found the latter works much better when there is ethanol in the fuel. A long ride is better than a short ride. I had the same situation when riding the mix a few miles but no problems if I ran a full tank of mix through before filling up for the winter.
It was the red Sta-Bil. I use it in everything (the Wee, Honda XR 650L, Grizzly 550 ATV, JD lawn-tractor, walk-behind mower, boat motor, string trimmer, snowblower). I don't recall having a problem with it before.

I don't think there's much, if any, ethanol in our fuel.

- Martin


2019 650X
Martin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome