Hard starting after sitting in sun. - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 06-29-2007, 07:31 PM Thread Starter
Stromthusiast!
 
TimberWulf's Avatar
 
Join Date: Apr 2007
Location: Linden, Pa
Posts: 122
Hard starting after sitting in sun.

Hey everyone,
I have about 3,600 miles on my 1k7 now have only found a few things that irritate me about it. One is when it sits in teh parking lot at work all day it does not like to start. I have to give it some gas to get it started and then to get it to idle smooth. My theory is the sun on the black tank is pressurizing the fuel system tricking it into thinking it is already primed. once started it runs fine.
another thing is my gas mileage is dropping was close to 40 mpg when I got it now under 30 mpg. I am sure part of it is me I ride it mor aggressive now that it is broke in and I am more comfortable on it.
I plan on putting on different handle bars and seat other than those minor things I love the bike and ride it everyday.
Just wondering if anyone else had the hard start problem.
Matt
TimberWulf is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 06-30-2007, 02:00 AM
Stromthusiast!
 
chris swann's Avatar
 
Join Date: Feb 2007
Location: golden b.c. canada
Posts: 2,514
Send a message via MSN to chris swann Send a message via Yahoo to chris swann
i had a car like that, after opening the gas cap it would start ,you could here the pressure vent when was opened

swann strom
chris swann is offline  
post #3 of 4 Old 06-30-2007, 12:01 PM
 
Join Date: Oct 2005
Posts: 164
Quote:
Originally Posted by TimberWulf View Post
Hey everyone,
I have about 3,600 miles on my 1k7 now have only found a few things that irritate me about it. One is when it sits in teh parking lot at work all day it does not like to start. I have to give it some gas to get it started and then to get it to idle smooth. My theory is the sun on the black tank is pressurizing the fuel system tricking it into thinking it is already primed. once started it runs fine.
another thing is my gas mileage is dropping was close to 40 mpg when I got it now under 30 mpg. I am sure part of it is me I ride it mor aggressive now that it is broke in and I am more comfortable on it.
I plan on putting on different handle bars and seat other than those minor things I love the bike and ride it everyday.
Just wondering if anyone else had the hard start problem.
Matt
I noticed the same on my 1K7. But what really happens is that the idle RPMs drop below 1000 and the bike keeps stalling. I had to adjust idle a few times. And yes mpg is between 30-40 for me.
ImOk is offline  
 
post #4 of 4 Old 06-30-2007, 01:18 PM
$Whatever$
 
Heavy-H's Avatar
 
Join Date: Oct 2006
Location: Flagstaff, AZ
Posts: 1,599
That is interesting MPG's. My last trip mine topped out at 53. and the worst was 43. Around town it gets 48.........

06-DL1000 62000 miles....Sold...
Now 2012 Honda NC700X..37500 and counting...............FOR SALE
Now 2005 Suzuki Hayabusa..25000 and counting.......
Now 2018 Yamaha Super Tenere ES........
Heavy-H is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome