Bike Cranks but Won't Start - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
General V-Strom Discussion Talk about all things V-Strom not limited to just one of the above models

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 06-19-2007, 12:57 PM Thread Starter
Stromthusiast!
 
Join Date: Apr 2007
Location: Lumberton, NJ
Posts: 11
Bike Cranks but Won't Start

Hello all-

I have a 05 DL1000. I washed it yesterday (it was FILTHY after a long trip), it started OK afterwards. Now this morning it won't start. Every other similar thread I've read, the bikes won't crank. My bike cranks fine, battery is strong, no messages on the display, I can smell gas.... but it won't fire. Nothing, not a even a burp.

If the heat in my garage today doesn't bake out whatever moisture is preventing spark, what should my next troubleshooting steps be?

Thanks,
Jonathan

2005 DL1000
jstark47 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 06-19-2007, 01:00 PM
 
Join Date: Sep 2005
Posts: 241
Mine has done that. Cranks but no start. Gets an occaisional pop. With key on open the throttle a couple of times. Mine starts eventually.

I don't think washing it is the cause because it's had the same problem without the bath.
Mountaintime05 is offline  
post #3 of 3 Old 06-19-2007, 07:47 PM Thread Starter
Stromthusiast!
 
Join Date: Apr 2007
Location: Lumberton, NJ
Posts: 11
After a day in the baking hot garage the bike is working now. At first it only gave a little burp, but that was more than this morning. After a few more burps I tried Mountaintime's advice and just held the throttle open and cranked. More & bigger burps followed, then it finally roared to life. Thanks for the good advice, Mountaintime. I took the bike for a spin to make sure everything was dried out by wind or engine heat.

BTW, there was no blockage in the front cylinder spark well drain. So I don't know where the moisture was.

2005 DL1000
jstark47 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome