Cracks found in 11 month old tyres? - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Feedback to Suzuki Only post information that you feel Suzuki would benefit from knowing. Not a "conversation" section

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-11-2006, 02:35 PM Thread Starter
 
Join Date: Sep 2006
Posts: 42
Cracks found in 11 month old tyres?

I've just found cracks in my OEM Bridgestone Trail wing tyres? After much extensive research, it appears that the cause is because the OEM tyres are an "H" rating? The UK tyre shops seem to suggest a "V" rating because this is a touring bike. Travelling 2 up with luggage is what appears to have sent my tyres off. Is an "H" rating correct as my TW's are, or has my bike been fitted with the wrong rating tyres?

P.S. My bike is a November 2005 1K KLV. I know it's not Suzuki badged but we all know the story. :roll:
drewgg is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 10-17-2006, 08:42 PM
 
Join Date: Oct 2006
Posts: 58
Cracking of the rubber has nothing to do with the speed rating. Most likely, the casing is having a reaction to outside exposure to the elements and/or ozone.
Motorace is offline  
post #3 of 5 Old 10-17-2006, 09:17 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
The date of a tire's manufacture since 2000 will be a four digit number on the side of a tire. 3203 for example would be the 32nd week of 2003. Older tires will have a three digit number since the number system began in the nineties. 228 would mean the 22nd week of 1998.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informa...-you-have.html
greywolf is offline  
 
post #4 of 5 Old 10-17-2006, 09:33 PM
$tromtrooper
 
Join Date: Sep 2005
Location: Greensburg, PA (near Pittsburgh)
Posts: 793
Re: Cracks found in 11 month old tyres?

Quote:
Originally Posted by drewgg
I've just found cracks in my OEM Bridgestone Trail wing tyres? After much extensive research, it appears that the cause is because the OEM tyres are an "H" rating? The UK tyre shops seem to suggest a "V" rating because this is a touring bike. Travelling 2 up with luggage is what appears to have sent my tyres off. Is an "H" rating correct as my TW's are, or has my bike been fitted with the wrong rating tyres?

P.S. My bike is a November 2005 1K KLV. I know it's not Suzuki badged but we all know the story. :roll:
Do you wash your bike alot? Sometimes the soap and cleaning chemicals will cause tire to prematurely dryrot. I see this on cars alot.
spongebob218 is offline  
post #5 of 5 Old 10-17-2006, 11:15 PM Thread Starter
 
Join Date: Sep 2006
Posts: 42
Re: Cracks found in 11 month old tyres?

Quote:
Originally Posted by spongebob218
Do you wash your bike alot? Sometimes the soap and cleaning chemicals will cause tire to prematurely dryrot. I see this on cars alot.
I wash it more in the winter due to the salt on the roads, a lot less often during the months without salt. When I do wash it I use a famous branded wash and wax. Something about "turtle wax"??? :roll:

Forgot to say, the bike is in the garage when not being ridden unless away on a trip.
drewgg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome