Hello to everybody from Madrid, Spain - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
Euro Troopers! For our friends "across the pond"

 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 12-13-2007, 10:32 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Torpedostrom's Avatar
 
Join Date: Dec 2007
Location: Madrid
Posts: 3
Hello to everybody from Madrid, Spain

Hi friends.

Salute you from Madrid, Spain. I'm an owner of a beautiful gree Veee DL 1000 K5.

I hope to stay very comfortable here.

Lamps!!
Torpedostrom is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 12-14-2007, 01:43 PM
$tromtrooper
 
Join Date: Jan 2006
Location: essex england
Posts: 435
welcome to you sir, be sure to post some pics from spain

yamaha FZ1S
05 DL 1000
XJ 600S x2
dellboy is offline  
post #3 of 3 Old 01-11-2008, 08:43 AM
Junior Trooper
 
Join Date: Nov 2007
Posts: 9
Also in Madrid

Hi there torpedostrom.

I also live in Madrid!! I have a Gloss black (repainted) 650 that I bought secondhand. I just got it over Christmas.

Welcome to the forum.
javamad is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome