ABS problem - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2017+ DL650A - 2017 (L7) and later

 1Likes
  • 1 Post By Cryoman
 
LinkBack Thread Tools Display Modes
post #1 of 3 Old 07-27-2019, 01:18 AM Thread Starter
Stromthusiast!
 
Join Date: Sep 2015
Location: NSW North coast
Posts: 57
ABS problem

The bike was fine about a week ago when I rode it last.
Today I took it for a run to fuel it up for a trip in a couple of days.
The issue is that when I apply the rear brake I can feel the ABS kicking in and releasing the rear brake.
When I pull the ABS fuse the brakes are fine.
Has anyone experienced a similar problem.
All I can think of is air in the actual ABS pump and if so how do you bleed the pump.
Bike has original fluid and lines have never been removed so air should not have entered the system.
portly is offline  
Sponsored Links
Advertisement
 
post #2 of 3 Old 07-27-2019, 10:42 AM
Stromthusiast!
 
Join Date: Jan 2014
Location: Portland, Oregon
Posts: 393
I would start with inspecting the abs sensors for looseness/missalignment/damage and abs ring on both wheels for damage/debris. A weak signal could be interpreted as a difference in wheel speeds. From the 2012 model:
Front wheels speed sensor clearance: 0.26 to 1.67 mm
Rear wheel speed sensor clearance: 0.26 to 1.47 mm

Sent from my SM-G930V using Tapatalk
Spec likes this.
Cryoman is online now  
post #3 of 3 Old 07-27-2019, 04:57 PM Thread Starter
Stromthusiast!
 
Join Date: Sep 2015
Location: NSW North coast
Posts: 57
Well done Cryoman.
I had new tyres fitted about 2000km ago and the brakes were fine until now.
I checked out the clearance this morning and found the rear looked excessive.
There is a metal bracket that locates the ABS wires that was put inside the sensor instead of outside.
I moved the bracket to the outside and the sensor sits a mm or so closer to the ring and the problem is gone.
It's weird how it took 2000km before the bike decided it had a problem.
portly is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome