Warm Engine Start-up - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 17 Old 07-10-2012, 02:07 PM Thread Starter
Stromthusiast!
 
VTOD's Avatar
 
Join Date: Mar 2010
Location: Southern Wisconsin
Posts: 67
Warm Engine Start-up

Anyone notice that when the engine is really warm it sometimes has a tough time turning over? We've had some hot weather up here in Wisconsin lately and I've noticed this a couple of times when starting her after a short stop. It brings back bad memories of my FJR which began doing this and it turned out to be a bad starter which likely toasted a relatively new battery also. That bike had much higher mileage.

The new Strom has just over 1000 miles and I do have a skid-plate attached which I'm guessing may hamper the ambient cooling in this region. I'm thinking I should at least stop by the dealer and have them load-check the battery and maybe check starter current draw at start up?

Thanks, advice appreciated!

'07 DR650
'14 Indy 800SP
'14 DL1000
VTOD is offline  
Sponsored Links
Advertisement
 
post #2 of 17 Old 07-10-2012, 02:38 PM
Stromthusiast!
 
D.T.'s Avatar
 
Join Date: Jul 2006
Location: Moneyapolis, MN
Posts: 1,986
I'd say your battery is on it's way out. Unless you mis wired a farkle or it just uses current all the time.

Mine starts fine, even with a Shorai battery. Hot or cold.

2012 Suzuki DL650AL2, over 45k miles already!
D.T. is offline  
post #3 of 17 Old 07-10-2012, 02:38 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Just open the throttle to let in more air whenever it doesn't start right away. The heat drives fuel fumes into the intakes.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
 
post #4 of 17 Old 07-10-2012, 03:08 PM Thread Starter
Stromthusiast!
 
VTOD's Avatar
 
Join Date: Mar 2010
Location: Southern Wisconsin
Posts: 67
Thanks guys - I have seen threads describing hard-starting when warm but I'm guessing that those bikes are turning over fine, just not firing. In this case it starts to turn over but so slow that it almost sounds like it seizes. I wait a few seconds, try again and it'll go. If it turns over it starts fine.

I'll start with the battery and hope that this is the problem. Hopefully warranty covers regardless of outcome. I'll post findings.

'07 DR650
'14 Indy 800SP
'14 DL1000
VTOD is offline  
post #5 of 17 Old 07-10-2012, 03:42 PM
Stromthusiast!
 
Join Date: Apr 2012
Location: Aberdeenshire
Posts: 865
Might be worth checking that the starter and battery connections are clean and tight. Just DAMHIK :rolleyes1:
Oop North John is offline  
post #6 of 17 Old 07-10-2012, 03:43 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Slow cranking is a different problem.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
post #7 of 17 Old 07-10-2012, 04:09 PM Thread Starter
Stromthusiast!
 
VTOD's Avatar
 
Join Date: Mar 2010
Location: Southern Wisconsin
Posts: 67
Good point Oop North,

I'll do what I can myself tonight:

1. Check connections
2. Test battery voltage while running
3. Test battery voltage at shut down
4. Test battery voltage in the AM before start-up

If nothing is discovered I'll have to hit the dealer's shop to load test the battery and/or check current draw from starter.

Thanks.

'07 DR650
'14 Indy 800SP
'14 DL1000
VTOD is offline  
post #8 of 17 Old 07-10-2012, 08:55 PM
Stromthusiast!
Super Trooper!
 
JayS's Avatar
 
Join Date: Jun 2012
Location: Providence, RI
Posts: 128
i have had the opposite, when my bike is warmed up it cranks over really fast. like others mentioned check battery first...start easiest to hardest!

~~~>Jay<~~~


[SIGPIC][/SIGPIC]
JayS is offline  
post #9 of 17 Old 07-10-2012, 10:27 PM Thread Starter
Stromthusiast!
 
VTOD's Avatar
 
Join Date: Mar 2010
Location: Southern Wisconsin
Posts: 67
Hey fellas,

The battery connections are good. I also checked the one connection on the starter that I could reach easily which is on the right side under a black rubber boot and this is good also.

Battery at around 3K RPM - 14.25VDC
Battery a couple hours after sitting - 12.80VDC

It SEEMS like the battery is OK. Since the bike is only a couple months old I'm tending to believe this but I do know that they can be tricky. It certainly starts cold as well as any bike I've had.

It's typical for me to try to stay ahead of these things but given this is a somewhat intermittent "issue" and the bike is under warranty for another 10 months I'm considering leaving it alone to see if it gets worse. It hasn't stranded me yet. Does this make sense or does anyone think I'm risking damage that I won't want to deal with? Another thought I had was calling my dealer to describe what's going on and get their take. If nothing else they'll have an early record of events but maybe they will want to take a look at it too.

Also a general thanks to everyone on this forum. I've learned a lot about this bike here before I even bought it - and had a lot of good chuckles too! I owned a Versys for the last four years but was lurking over here for a good portion of that time. The Versys was a great bike too and has a good supportive forum.

'07 DR650
'14 Indy 800SP
'14 DL1000
VTOD is offline  
post #10 of 17 Old 07-10-2012, 10:40 PM
Stromthusiast!
 
D.T.'s Avatar
 
Join Date: Jul 2006
Location: Moneyapolis, MN
Posts: 1,986
I'd ride it to the stealer on a hot day and then show them what you mean, easy enough. See what they say. Probably "that's normal" is the standard answer.

Seem like the battery checked out OK.

2012 Suzuki DL650AL2, over 45k miles already!
D.T. is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome