1st Service on New 2011 Wee - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

 
LinkBack Thread Tools Display Modes
post #1 of 4 Old 02-23-2012, 05:11 PM Thread Starter
Stromthusiast!
 
doug44's Avatar
 
Join Date: May 2010
Location: Decatur, IL
Posts: 267
Talking 1st Service on New 2011 Wee

I was certainly pleased today after doing the 600mi service on my new 2011 Wee. The drain plug on the bike was nice and clean not any metal I could detect at all and very little if any mud like crap that sometimes will accumulate on the drain plug on some of the bikes I have broken in. This 2011 just seems to be the most on center Strom I have owned out of 3 of them. Time will tell but it looks like I really drew a good one.

BTW for others breaking one in I didn't run the piss out of it the first 600mi but I did run it 5500 RPM on the interstates for short trips and I did pull it up to 7K a few times through the gears. It didn't use any oil that I could see on the sight glass and the fuel mileage on shorter type trips and city riding has been 47mpg. I am sure out on the road on a trip fuel mileage will come up nicely.

Doug K9CRT
Decatur, IL
Member Of The Infamous Springfield Milers BMW Club
Yamaha Super Tenere 2013
DL 650 K11 (Black Wee)
DL 650 K9 (Orange Wee) traded
DL 1000 02 traded
Cage ** Honda S2000 Roadster**
doug44 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 Old 02-23-2012, 07:41 PM
Stromthusiast!
 
Join Date: Feb 2012
Location: Iowa City, IA
Posts: 59
I'm about 200 away from my break in oil change, but it's snowing like crazy right now here in eastern Iowa so it appears I'll have to wait a bit on that.

I've been trying to keep it under 5k and follow the break in procedures as best as possible, but she just cruises so darn nicely at 70mph that it's hard to go slower.
stevefrench is offline  
post #3 of 4 Old 02-23-2012, 07:46 PM
Stromthusiast!
 
Join Date: Feb 2012
Location: The Road
Posts: 110
I just crossed the 200 mile mark, and it hasn't been a week!
rebel is offline  
 
post #4 of 4 Old 02-24-2012, 10:45 AM
Stromthusiast!
 
Ranger Ron's Avatar
 
Join Date: Mar 2011
Location: Sonoran Desert, Arizona
Posts: 199
Quote:
Originally Posted by rebel View Post
I just crossed the 200 mile mark, and it hasn't been a week!
I just crossed the 20,000 mile mark, and it hasn't been a year.

Ron :mrgreen:
Ranger Ron is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome