Engine Temperature Warning -- No Red Light, 3 bars on gauge - Page 2 - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 14 Old 04-14-2019, 03:27 PM
Stromthusiast!
 
Highwayman2016's Avatar
 
Join Date: Feb 2016
Location: North Las Vegas Nevada USA
Posts: 986
Garage
Engine Temperature Warning -- No Red Light, 3 bars on gauge


Here’s mine, key on engine cold.


Sent from my iPhone using Tapatalk

2014 Wee Strom
Highwayman2016 is online now  
Sponsored Links
Advertisement
 
post #12 of 14 Old 04-15-2019, 12:55 AM
Stromthusiast!
 
Bogfarth's Avatar
 
Join Date: Nov 2015
Location: The Northwet
Posts: 271
Garage
The thermometer indicator is always there, hot or cold. Favor the bars - 3 is the usual condition, 2 in exceptionally cold weather.
Big B likes this.

Being slow doesn't make a boring bike. I had a R1 which I thought was boring. Boring is a bike that doesn't speak to you. If you like what your bike is saying let it's voice take you to far flung places. - Vertical C
Bogfarth is offline  
post #13 of 14 Old 04-23-2019, 08:32 PM
$tromtrooper
 
Webfors's Avatar
 
Join Date: Jun 2016
Location: Ottawa
Posts: 533
Glad we sorted this out... I went to the garage and manual and tried to figure out what this warning was...

Two wheels for realz!
Webfors is offline  
 
post #14 of 14 Old 04-23-2019, 10:10 PM
Stromthusiast!
 
Join Date: Apr 2017
Location: Bay City, MI
Posts: 301
Garage
I kind of see the confusion. The little oil can is normally off so why the water temp icon on when normal? Still I never gave it a thought until now. No blink or red lights? Keep going. Blink or red but running? Stop and check/fix. So far low fuel, temp, ABS are the only lights or blink i have seen after rolling in 17000 miles. FI not yet. Temp not yet. Oil pressure hopefully never.

Sent from my SAMSUNG-SM-G920A using Tapatalk
kfh000 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
engine temperature , warning , warning light

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Brief temp gauge spikes (4 bars) after coolant replacement goweego DL650 and DL650A - 2004 to 2011 9 05-22-2018 10:22 AM
Voltage warning light going red PNWEric DL1000 from 2002-2012 25 02-26-2017 11:04 PM
CHEC light after changing coolant, temperature showing 5 bars bleazie V-Strom Service and Maintenance Questions and Discussions 3 11-23-2015 11:16 PM
Ravetech Plate, H&B Bars & OEM Stand on Vee 2 Dave.A V-Strom Modifications and Performance 0 08-15-2015 07:02 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome