Oil Consumption (burnt) - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

 28Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 34 Old 03-05-2019, 07:23 PM Thread Starter
Stromthusiast!
 
JonathanAU's Avatar
 
Join Date: Apr 2017
Location: Melbourne. Australia
Posts: 52
Oil Consumption (burnt)

Hi guys:
I notice in my last trip that my bike was consuming oil , burn it, 'cause where else could it go

It was in summer, so temp was between 25 to 39 Celsius (yes it was hot)
I rode about 940 km in 3 days including offroad , and I had to add up 300ml of engine oil back home.

My bike is a 2016 650 XT, almost 2 years old and 26.400+ km. Normally used as a commuter, sometimes a trip on weekends. Yes, I like to start hard on traffic light and leave the cars behind. Usually riding between 4,000 and 7,000 rpm.
24k service was made about 2 - 3 months ago, including valve clearance check. (I hope all was put back together correctly by the mechanic)


Has anyone have the same oil consumption issue ?
Is it normal?

Last edited by JonathanAU; 03-05-2019 at 11:08 PM.
JonathanAU is offline  
Sponsored Links
Advertisement
 
post #2 of 34 Old 03-05-2019, 11:07 PM
Stromthusiast!
 
blaustrom's Avatar
 
Join Date: Apr 2008
Location: north east, Buffalo NY area
Posts: 2,497
On the older WEE 650 engines it was the common understanding that that engine would burn some oil when running for extended periods at higher revs, regardless of engine age. If I remember right Greywolf was theorizing that there were some oil fumes getting into the airbox and some get consumed, some drop back down.

My Wee would burn some oil when running hard for hours on the interstate but basically non when cruising around regionally.
HokiesRWee, VSrider, Gert and 4 others like this.

.
Blau1 2004 DL650-sold
Blau2 2014 DL1000A
blaustrom is offline  
post #3 of 34 Old 03-05-2019, 11:36 PM Thread Starter
Stromthusiast!
 
JonathanAU's Avatar
 
Join Date: Apr 2017
Location: Melbourne. Australia
Posts: 52
thanks for that answer Blaustrom, it give me a bit of peace of mind, but still worries me a bit. May I need to carry a can of oil in a long trip then ?

Also well done by remembering Greywolf.
JonathanAU is offline  
 
post #4 of 34 Old 03-05-2019, 11:39 PM
Super Moderator
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,393
Garage
That's not abnormal at all.......no worries.
JonathanAU likes this.

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”




Big B is offline  
post #5 of 34 Old 03-06-2019, 09:24 AM
Stromthusiast!
 
blaustrom's Avatar
 
Join Date: Apr 2008
Location: north east, Buffalo NY area
Posts: 2,497
Quote:
Originally Posted by JonathanAU View Post
thanks for that answer Blaustrom, it give me a bit of peace of mind, but still worries me a bit. May I need to carry a can of oil in a long trip then ?

Also well done by remembering Greywolf.
I did. I added one of those "tool tube" containers to my setup and found a drink bottle that fit nicely inside and had that filled with oil. But that was only ever used when tracking 2k miles going out west across the continent.
JonathanAU likes this.

.
Blau1 2004 DL650-sold
Blau2 2014 DL1000A
blaustrom is offline  
post #6 of 34 Old 03-06-2019, 12:20 PM
Super Moderator
 
V-Tom's Avatar
 
Join Date: Jul 2006
Location: Port Perry, Ontario, Canada
Posts: 12,551
Quote:
Originally Posted by JonathanAU View Post
Hi guys:
I notice in my last trip that my bike was consuming oil , burn it, 'cause where else could it go

It was in summer, so temp was between 25 to 39 Celsius (yes it was hot)
I rode about 940 km in 3 days including offroad , and I had to add up 300ml of engine oil back home.

My bike is a 2016 650 XT, almost 2 years old and 26.400+ km. Normally used as a commuter, sometimes a trip on weekends. Yes, I like to start hard on traffic light and leave the cars behind. Usually riding between 4,000 and 7,000 rpm.
24k service was made about 2 - 3 months ago, including valve clearance check. (I hope all was put back together correctly by the mechanic)


Has anyone have the same oil consumption issue ?
Is it normal?
Some oil consumption is normal, especially with higher revs. There is one other thing that can be at play:

If your normal riding mainly short trips of less than half an hour and/ or you "warm it up" by sitting there idling for a while there is a tendency for water vapour to condense in the crankcase and get absorbed into the oil. When the oil gets good and hot the water essentially boils out and the oil level can appear to drop.

..Tom
Brockie and Chipwidget like this.

2006 DL650: 202,000 km 125,500 miles, Sold
2012 DL650 139,500+ km, 86,700+ miles. Sold
2015 DL1000 New July 2015 193,000+ km, 120,000 miles.

This can help preventing from cars pulling out in front of you (SMIDSY)
SMIDSY detailed report.


V-Tom is offline  
post #7 of 34 Old 03-06-2019, 12:33 PM
Stromthusiast!
 
Join Date: Mar 2011
Location: Pasadna area
Posts: 13,456
I've noticed my '04 Wee uses oil as you describe but I've got 99.5K miles on the engine. I usually carry a 1/2 liter bottle of oil with me on extended mile trips.
GW suggested that a full oil fill on the site glass, as seen on the centerstand, would be at the top of the glass.
I start that way and if it drops to below the center of the glass, I add some.
After hours at 70+ mph the level drops. I don't notice an overly sooty tailpipe and it doesn't feel greasy, I don't have oil spots on the ground where I'm parked so I don't worry about it.
JonathanAU likes this.

Last edited by notacop; 03-06-2019 at 06:44 PM.
notacop is offline  
post #8 of 34 Old 03-06-2019, 12:55 PM
Stromthusiast!
 
Join Date: Feb 2010
Location: Mississauga, ON
Posts: 2,644
Have you dropped your bike by any chance? ( you mentioned off road riding)
Motor7 likes this.
Rick123 is offline  
post #9 of 34 Old 03-06-2019, 01:05 PM
$tromtrooper
 
Motor7's Avatar
 
Join Date: Mar 2014
Location: East Tennessee
Posts: 3,291
Yep, that will send some into the bottom half of the air filter clam-shell....been there, done that, will do it again.

'15 DL650XT
"You do your own thing in your own time"
Motor7 is offline  
post #10 of 34 Old 03-06-2019, 01:32 PM
Stromthusiast!
 
D.T.'s Avatar
 
Join Date: Jul 2006
Location: Moneyapolis, MN
Posts: 1,953
There is an oil coalescer in the air box. They disintegrate over time. You can check that. Should catch oil vapors.

My SV had a bad oil ring and was using a lot of oil so I had to get new rings. Could be cylinder scratched too. Bad valve guide seals will blow smoke on start up.

2012 Suzuki DL650AL2, over 45k miles already!
D.T. is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Oil Consumption Problem?? big-w DL650A - 2012-2016 37 03-05-2015 10:42 AM
Fuel Consumption for a K2 Vee Cabbage Mechanic V-Strom Modifications and Performance 0 04-28-2012 08:33 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome