Headlights not working - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

 9Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 11 Old 03-03-2019, 04:57 PM Thread Starter
Stromthusiast!
 
Join Date: Feb 2018
Posts: 30
Headlights not working

Hi guys started the bike up this morning and as soon as i pressed the start button the headlights went out. Got the little side lights but not main and dip beam. Checked the fuses for the headlights and both ok. I've seen a few answers when googling some say starter switch. One said a contact in the ignition switch. And others point to the block connection under the tank. How do i go about tracing where the fault is. Mine is a 2015 model only mod os heated grips wired into the heated grip terminal not the battery. Thanks guys.
willwoms is offline  
Sponsored Links
Advertisement
 
post #2 of 11 Old 03-03-2019, 05:02 PM
$tromtrooper
 
chicago's Avatar
 
Join Date: Oct 2009
Location: bishop, CA
Posts: 3,338
I would look for a discolored connection or use a probe/meter to isolate it. It is often in the starter switch but not always. Lots has been written re this issue as you are probably finding out with your search.

14 tooth for me

Last edited by chicago; 03-03-2019 at 05:13 PM.
chicago is offline  
post #3 of 11 Old 03-03-2019, 06:44 PM
Super Moderator
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,393
Garage
One of MANY threads if you did a GOOGLE search.

https://www.stromtrooper.com/northwe...ights-out.html

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”




Big B is offline  
 
post #4 of 11 Old 03-03-2019, 11:24 PM
Stromthusiast!
 
blaustrom's Avatar
 
Join Date: Apr 2008
Location: north east, Buffalo NY area
Posts: 2,497
Well you mentioned all the possible problems. What have you done to troubleshoot?

I would disassemble the starter switch first, since that is frequently the issue. If that is clean and has good contact you need to find the connector some were around the radiator I think on your bike and make sure it has good contact and is not burned.

If both prove not to be the problem, report back.

And then consider to order a headlight relay kit from eastern beaver, if he offers one for your model, not sure.

.
Blau1 2004 DL650-sold
Blau2 2014 DL1000A
blaustrom is offline  
post #5 of 11 Old 03-04-2019, 05:35 AM Thread Starter
Stromthusiast!
 
Join Date: Feb 2018
Posts: 30
Looking like the starter switch if i push the start switch the lights come on and as soon as i release off they go again. Are the switches easy to open up its not going to come apart into a thousand pieces as soon as i take it off is it?
willwoms is offline  
post #6 of 11 Old 03-04-2019, 08:46 AM
$tromtrooper
 
Motor7's Avatar
 
Join Date: Mar 2014
Location: East Tennessee
Posts: 3,291
Quote:
Originally Posted by willwoms View Post
Looking like the starter switch if i push the start switch the lights come on and as soon as i release off they go again. Are the switches easy to open up its not going to come apart into a thousand pieces as soon as i take it off is it?
Be very careful taking the starter button/switch apart. There are plunger and spring metal contact strips and they are tiny. Drape something under the handlebar to catch the parts, take pic's as you go and open up the cluster. I took my '07's apart, and soaked the blackened contact strip in white vinegar for 5 min, rinsed and re-assembled. Then added the EB harness with relay's and I suggest getting a extra relay when you order the harness as I had one fail(rare).
Big B and slane6 like this.

'15 DL650XT
"You do your own thing in your own time"
Motor7 is offline  
post #7 of 11 Old 03-04-2019, 10:08 AM
$tromtrooper
 
chicago's Avatar
 
Join Date: Oct 2009
Location: bishop, CA
Posts: 3,338
starter switch maintenance......

https://blacklabadventures.com/2012/...h-maintenance/
Big B, blaustrom and slane6 like this.

14 tooth for me

Last edited by chicago; 03-04-2019 at 10:10 AM.
chicago is offline  
post #8 of 11 Old 03-04-2019, 12:49 PM
Stromthusiast!
 
BC Rider's Avatar
 
Join Date: May 2014
Location: Okanagan Valley, British Columbia
Posts: 343
Quote:
Originally Posted by willwoms View Post
Looking like the starter switch if i push the start switch the lights come on and as soon as i release off they go again. Are the switches easy to open up its not going to come apart into a thousand pieces as soon as i take it off is it?
What you describe is the reverse of what should be happening. When the starter button is pressed the lights go out to give more juice to the starter. Arcing at the contacts causes resistance which leads to more arcing. Have a look at the info on the forum and you will be fine

13 DL650 Current ride
80 CX500D
77 XS360
78 XS750
76 CB360T
BC Rider is online now  
post #9 of 11 Old 03-06-2019, 02:48 AM Thread Starter
Stromthusiast!
 
Join Date: Feb 2018
Posts: 30
Cleaned the starter switch up and all seems good now thanks guys.
Big B likes this.
willwoms is offline  
post #10 of 11 Old 03-06-2019, 12:54 PM
Super Moderator
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,393
Garage
Quote:
Originally Posted by willwoms View Post
Cleaned the starter switch up and all seems good now thanks guys.
OK.....NOW you want to install headlight relays, trust me on this.
chicago, Motor7 and slane6 like this.

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”




Big B is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2012 DL1K Adv headlights not working remoandiris DL1000 from 2002-2012 22 10-09-2016 12:01 PM
K5 Wee Headlights - none of the usual suspects sgifford V-Strom Service and Maintenance Questions and Discussions 7 05-23-2015 12:21 PM
Are Headlights both on with Low Beam? Dave.A Australia-New Zealand 30 07-04-2014 11:43 PM
Coocase S48 Luxury Remote and Alarm quit working creisinger General V-Strom Discussion 3 11-10-2013 04:36 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome