Too much slack in brand new clutch cable - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

 5Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 47 Old 08-09-2018, 08:09 PM Thread Starter
Stromthusiast!
 
Richarddenholm's Avatar
 
Join Date: Oct 2016
Location: Bisbee, Az, used to be USA
Posts: 18
Too much slack in brand new clutch cable

On a 2012 650 adv. I've got the clutch cable installed at both ends and can not get it near operating tension with the two adjusters near the lever. Saw Greywolfs photos and my actuator looks nothing like that. HELP please.
Richarddenholm is offline  
Sponsored Links
Advertisement
 
post #2 of 47 Old 08-09-2018, 08:17 PM Thread Starter
Stromthusiast!
 
Richarddenholm's Avatar
 
Join Date: Oct 2016
Location: Bisbee, Az, used to be USA
Posts: 18
Im not sure where else to take out slack. If I adjust this arm it would be dangerously close to front sprocket and chain. Imo.
Attached Images
File Type: jpg 1533859828934742118708_1533859883188.jpg (332.6 KB, 19 views)
Richarddenholm is offline  
post #3 of 47 Old 08-09-2018, 09:18 PM
Stromthusiast!
 
locoblanco's Avatar
 
Join Date: Aug 2017
Location: Arizona
Posts: 875
Garage
That arm is angled back more on my 2016, from the factory, in the "at rest" position. Try moving it rearward one spline.

I don't want a pickle, I just want to ride my motorsickle. A. Guthrie.
locoblanco is offline  
 
post #4 of 47 Old 08-09-2018, 09:40 PM
Stromthusiast!
 
locoblanco's Avatar
 
Join Date: Aug 2017
Location: Arizona
Posts: 875
Garage
Trying to post photo but can't figure out how.

I don't want a pickle, I just want to ride my motorsickle. A. Guthrie.
locoblanco is offline  
post #5 of 47 Old 08-09-2018, 09:43 PM
Stromthusiast!
 
locoblanco's Avatar
 
Join Date: Aug 2017
Location: Arizona
Posts: 875
Garage

I don't want a pickle, I just want to ride my motorsickle. A. Guthrie.
locoblanco is offline  
post #6 of 47 Old 08-09-2018, 09:56 PM
Super Moderator
 
Brockie's Avatar
 
Join Date: Jul 2013
Location: Gatton, Queensland, Australia
Posts: 4,564
Garage
Quote:
Originally Posted by locoblanco View Post
Use the "Drag and Drop File Upload" below. Find the image with File Explorer and "Drag Files Here To Attach".
Recent changes have seen these uploads now become a reasonable size.

2010 Weestrom; 2017 Kawasaki Versys-X300; 1988 Suzuki GSXR1100
Brockie is offline  
post #7 of 47 Old 08-09-2018, 09:57 PM
2015 DL650
 
EMFL's Avatar
 
Join Date: Jul 2016
Location: SF Bay Area
Posts: 98
Garage
Here is how mine looks. About the same as yours. Hope you can figure this out without having to replace it.
Attached Images
File Type: jpg 20180809_185301_1533866143458.jpg (287.1 KB, 19 views)

Four wheels move the body. Two wheels move the soul.
EMFL is offline  
post #8 of 47 Old 08-09-2018, 10:06 PM Thread Starter
Stromthusiast!
 
Richarddenholm's Avatar
 
Join Date: Oct 2016
Location: Bisbee, Az, used to be USA
Posts: 18
There is so much slack I doubt ten splines would snug it up. I'm not great but I thought a cable would be easy enough. I checked the part number because its almost like a wrong part. I have two inch risers and it is frustrating me to no end. I would think a new cable would be tighter than a worn one. ???
Richarddenholm is offline  
post #9 of 47 Old 08-09-2018, 10:10 PM
Stromthusiast!
 
locoblanco's Avatar
 
Join Date: Aug 2017
Location: Arizona
Posts: 875
Garage
Quote:
Originally Posted by Brockie View Post
Use the "Drag and Drop File Upload" below. Find the image with File Explorer and "Drag Files Here To Attach".
Recent changes have seen these uploads now become a reasonable size.
I'm not able to do anything with the drag and drop, but I did post the pic to the vstrom group on Facebook, so it can be seen there. This is a new tablet, and I'm still trying to figure out stuff on it.

I don't want a pickle, I just want to ride my motorsickle. A. Guthrie.
locoblanco is offline  
post #10 of 47 Old 08-09-2018, 10:11 PM Thread Starter
Stromthusiast!
 
Richarddenholm's Avatar
 
Join Date: Oct 2016
Location: Bisbee, Az, used to be USA
Posts: 18
Brockie? I have come back and forth to this forum a couple times since I joined. Am I posting this in the right place or should I be in the maintenance area? Trying to do the right thing. Also whats with blocked images on this post?
Richarddenholm is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome