The Strom took a crap! - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

 32Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 39 Old 05-01-2018, 03:05 PM Thread Starter
Stromthusiast!
 
Gogodammit's Avatar
 
Join Date: Apr 2017
Location: Hartwell, GA. US. (North East Georgia)
Posts: 137
Garage
The Strom took a crap!

Well crapola.... This weekend one of my newest bikes took a shit. My 2016 Strom with not even 6k on it and is just out of warranty. Had not even went through a set of tires. Ran great the day before have not put gas in it in 2 weeks, parked in the garage and the next day its coughing and spitting backfire out the exhaust right off the bat. It goes down the road and can go to town but it is not smooth or easy at all. Had been doing great for months and have not had to touch it other than oil, tires and chain a month ago.
I ran the codes on it and it is giving me a pass C00. Its acting like it has water in the gas but when I drained the tank pulled the fuel pump and didnt see any. Checked the battey connections and voltage. Now I have it torn down to further check what the problem is. Im going to remove the power commander fuel mapper and put it back to factory settings. I will check the grounds and power connections that I can find. I may be taking it to the dealor if that doesnt work. It is just out of warranty and have not even put any tires on it yet. None or my 4 other bikes give me problems. Some Ive had for 18 years. THIS SUCKS!
Lrobby99 likes this.

[SIGPIC][/SIGPIC] (16 DL650A) Let's ride!
Gogodammit is offline  
Sponsored Links
Advertisement
 
post #2 of 39 Old 05-01-2018, 03:35 PM
$tromtrooper
 
Macdoc's Avatar
 
Join Date: Sep 2014
Location: Ontario Canada/Cairns Aus
Posts: 4,390
Check the clutch switch ....


Ontario Canada rider staying in Cairns Australian Feb to May & Aug-Oct each year
Canada 2018 CB500x >2009 CBF1000 sold 10 Wee ABS sold09 Burgman Exec sold • 10 NT700v sold
Australia> 04 KLR65093 ST1100 sold
Travel photos> https://500px.com/macdoc/galleries Oz riding >https://tinyurl.com/y4c7lm87
Macdoc is online now  
post #3 of 39 Old 05-01-2018, 03:50 PM
Stromthusiast!
 
Join Date: Mar 2011
Location: Pasadna area
Posts: 13,581
Oil and a chain in 6K miles? runs great and then gets wheezy?
Total bummer, man. Hope the problem is something inexpensive to repair.
notacop is offline  
 
post #4 of 39 Old 05-01-2018, 04:08 PM Thread Starter
Stromthusiast!
 
Gogodammit's Avatar
 
Join Date: Apr 2017
Location: Hartwell, GA. US. (North East Georgia)
Posts: 137
Garage
Quote:
Originally Posted by Macdoc View Post
Check the clutch switch ....
Tried that too. In the past if it is not adjusted it will give a code and an F1 light. But the switch is working and adjusted.

[SIGPIC][/SIGPIC] (16 DL650A) Let's ride!
Gogodammit is offline  
post #5 of 39 Old 05-01-2018, 04:12 PM
Stromthusiast!
 
Join Date: Sep 2016
Location: Helendale CA
Posts: 894
I won’t be a bit surprised if it turns out to be the power commander
Big B, Spec and MAZ4ME like this.
wingstrom is offline  
post #6 of 39 Old 05-01-2018, 04:21 PM Thread Starter
Stromthusiast!
 
Gogodammit's Avatar
 
Join Date: Apr 2017
Location: Hartwell, GA. US. (North East Georgia)
Posts: 137
Garage
Quote:
Originally Posted by notacop View Post
Oil and a chain in 6K miles? runs great and then gets wheezy?
Total bummer, man. Hope the problem is something inexpensive to repair.
Yeppers... Just meant that oil and chain ECT have been serviced at regular intervals. But have not had to turn a wrench on it other than that. and that was couple weeks ago just to oil the chain. I think the dealer is going to have his hands full on this one tracking it down. Could be Power Commander? ECM? Fuel pump? I have a feeling this will be pricy! Tomorrow taking off work to do more testing and take off the Power Commander. Maybe to the dealer by friday. I will let everyone know how it goes, Im worried!

[SIGPIC][/SIGPIC] (16 DL650A) Let's ride!
Gogodammit is offline  
post #7 of 39 Old 05-01-2018, 04:26 PM Thread Starter
Stromthusiast!
 
Gogodammit's Avatar
 
Join Date: Apr 2017
Location: Hartwell, GA. US. (North East Georgia)
Posts: 137
Garage
Quote:
Originally Posted by wingstrom View Post
I won’t be a bit surprised if it turns out to be the power commander
I will agree with you. Just a hunch! I will need to send a nice e-mail to DynoJet if it is. I have not had it on there for a year yet. Austin Powers~ LIKE FAT BASTARD, "GIVE ME MY MONEY!"

[SIGPIC][/SIGPIC] (16 DL650A) Let's ride!
Gogodammit is offline  
post #8 of 39 Old 05-01-2018, 04:43 PM
Super Moderator
 
Join Date: Feb 2017
Location: St. Louis, Missouri
Posts: 1,670
Just asking...but why put the power commander on the bike under warranty? In the Suzuki On-Road Motorcycle Limited Warranty Policy booklet(which should have been given to you at time of purchase if you bought the bike new), in the section Suzuki Federal Emission Control System Limited Warranty there is a paragraph "What is not covered by this warranty. item (e) reads "use of replacement parts or accessories which do not conform to Suzuki specifications which adversely affect emission performance and/or durability."
We'd have RX-7 and Mazdaspeed car owners come in all the time with all kinds of..."stuff" and mods they did to their cars with running problems. 1st thing they's say is.."This car is under warranty". Most of the time it was an aftermarket item or installation issue which was the problem.

WARRANTY DENIED!!
Incidently, the emission warranty is good for 5 years or 18,641 miles, whichever comes 1st.
bobbyvstrom and snorkie like this.

Last edited by MAZ4ME; 05-01-2018 at 04:54 PM.
MAZ4ME is offline  
post #9 of 39 Old 05-02-2018, 12:48 PM
Super Moderator
 
Big B's Avatar
 
Join Date: May 2005
Location: Central OHIO "Go Buckeyes"
Posts: 16,505
Garage
Disconnect the power commander first, and you don't need one anyways.

BRIAN "GO Buckeyes, GO Wildcats"!

2015 DL650 XT "Hector"

1997 Honda Valkyrie 1500 custom “Dolores”




Big B is offline  
post #10 of 39 Old 05-02-2018, 01:19 PM
Stromthusiast!
 
Join Date: Jul 2014
Location: Milwaukee, WI
Posts: 161
Try taking it back to the dealer. If you are a good customer, some dealers may go to bat for you to obtain out of warranty service.

______________________________________
2012 VSTROM 1000 Adventure: Adventuretech fork brace and mirror risers; SW Motech centerstand and skid plate; Givi engine guards. (Sold, but still like Stromtrooper).
Honda NightHawk 250
Honda CB500S
Suzuki TS400
Jawa CZ350
BSSTROM is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome