Front lights stopped working and then resumed - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

 2Likes
  • 2 Post By Hatchi
 
LinkBack Thread Tools Display Modes
post #1 of 7 Old 04-25-2018, 01:57 PM Thread Starter
Stromthusiast!
 
ilan's Avatar
 
Join Date: Aug 2017
Location: Tel Aviv
Posts: 109
Front lights stopped working and then resumed

Hi,
This was a bit of a rainy day. I started the bike at the evening and noticed the two front lights stopped working. High beam as well. ALL other lights worked fine.

After 15 minutes of riding (with the givi side lamps and hazard lights) the main lights suddenly resumed.

Any idea what to check?

Thanks,
Ilan.

My Rides: Suzuki TS50, Honda CB400 Superdream, Yamaha RD350LC, Triumph Tiger 650 (71), MotoGuzzi NTX 650, Ducati 750SS (93), Yamaha XTZ 750 SuperTenere, Vespa 200PX (01), Vespa Sprint 150 (68 ) ... Although ridden, never owned a four cylinder :-)
ilan is offline  
Sponsored Links
Advertisement
 
post #2 of 7 Old 04-25-2018, 02:46 PM
Stromthusiast!
 
Join Date: Feb 2018
Location: Portland Oregon
Posts: 235
The tiny starter switch contacts can overheat from all the headlight current going through them. Here are some good contact cleaning instructions from BlackLab:

https://www.stromtrooper.com/maintena...ance-pics.html

Install the H4 dual headlight relay from Eastern Beaver as a preventative:

http://www.easternbeaver.com/Main/Pr...s/h4_kits.html

Sent from my SM-G930V using Tapatalk
richlandrick and Motor7 like this.
Hatchi is offline  
post #3 of 7 Old 04-25-2018, 08:03 PM
$tromtrooper
 
chicago's Avatar
 
Join Date: Oct 2009
Location: bishop, CA
Posts: 3,346
yeah the problem comes up often enough. headlight relay will prevent that once problem is located and remedied. starter switch probably but other locations have been reported too I think.

14 tooth for me
chicago is offline  
 
post #4 of 7 Old 04-25-2018, 08:23 PM
Stromthusiast!
 
Join Date: Feb 2018
Location: Portland Oregon
Posts: 235
Good point, one of the four connections above the radiator has the headlight power going thru it. Those also get soaked with water and are not waterproof.

Sent from my SM-G930V using Tapatalk
Hatchi is offline  
post #5 of 7 Old 04-26-2018, 08:39 AM Thread Starter
Stromthusiast!
 
ilan's Avatar
 
Join Date: Aug 2017
Location: Tel Aviv
Posts: 109
Thanks, you were right on the spot. it probably is the starter switch, pressed it couple of times and lights turned back! It was probably some water, isn't it supposed to be waterproof? 😉

Is there a way to prevent it? Some kind of spray maybe?

My Rides: Suzuki TS50, Honda CB400 Superdream, Yamaha RD350LC, Triumph Tiger 650 (71), MotoGuzzi NTX 650, Ducati 750SS (93), Yamaha XTZ 750 SuperTenere, Vespa 200PX (01), Vespa Sprint 150 (68 ) ... Although ridden, never owned a four cylinder :-)

Last edited by ilan; 04-28-2018 at 06:33 AM.
ilan is offline  
post #6 of 7 Old 04-26-2018, 09:32 AM
Stromthusiast!
 
D.T.'s Avatar
 
Join Date: Jul 2006
Location: Moneyapolis, MN
Posts: 1,986
Lights go out when starter button is pushed. Gives the starter a bit of a boost.

Make sure there isn't junk in the switch. Get rid of corrosion, clean, lube.

2012 Suzuki DL650AL2, over 45k miles already!
D.T. is online now  
post #7 of 7 Old 04-26-2018, 10:17 AM
$tromtrooper
 
chicago's Avatar
 
Join Date: Oct 2009
Location: bishop, CA
Posts: 3,346
Quote:
Originally Posted by V650-2014 View Post
Thanks, just found the problem, its probably the starter switch, pressed it couple of times and lights turned back! It was probably some water, isn't it supposed to be waterproof? 😉

Is there a way to prevent it? Some kind of spray maybe?

fairly common complaint. contacts get 'cooked' because of too much current flowing through them. contacts need to be cleaned and a a relay will prevent future occurences. several threads on the subject including how to take apart/clean.

14 tooth for me
chicago is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome