DL650A 2013 won't start - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

 4Likes
  • 1 Post By Macdoc
  • 2 Post By marcham
  • 1 Post By greywolf
 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 01-27-2018, 08:50 AM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Jan 2018
Posts: 1
DL650A 2013 won't start

We have put it in dealer mode, code comes up as C00 - no fault, yet the bike still won't start. Looked at the tip over sensor and that seems to be fine, checked the clutch and that also seems to be okay. Was thinking of looking at spark plugs however we're not sure where they're located, does anyone have any advice for this situation?
Tried the garage but they cant do pick ups because their van is busted ?
InterestingMeow is offline  
Sponsored Links
Advertisement
 
post #2 of 5 Old 01-27-2018, 09:13 AM
Stromthusiast!
 
Join Date: May 2016
Location: Sacramento, CA
Posts: 166
Not much info.

Did it run fine last ride? If so, GW always suggests cranking it with throttle wide open and see if it will fire. Often it will dry out the cylinders.
Mikeys is offline  
post #3 of 5 Old 01-27-2018, 09:18 AM
$tromtrooper
 
Macdoc's Avatar
 
Join Date: Sep 2014
Location: Ontario Canada/Cairns Aus
Posts: 4,416
Kill switch ??

We've all done it.
senoje likes this.


Ontario Canada rider staying in Cairns Australian Feb to May & Aug-Oct each year
Canada 2018 CB500x >2009 CBF1000 sold 10 Wee ABS sold 09 Burgman Exec sold 10 NT700v sold
Australia> 04 KLR650 93 ST1100 sold
Travel photos> https://500px.com/macdoc/galleries Oz riding >https://tinyurl.com/y4c7lm87
Macdoc is offline  
 
post #4 of 5 Old 01-27-2018, 09:22 AM
Stromthusiast!
 
marcham's Avatar
 
Join Date: Mar 2016
Location: Vancouver Island
Posts: 656
Garage
What do you see and hear when you turn the key? Healight? Fuel pump? Instrument cluster? Anything on the display? Battery voltage?

When you say won't start do you mean won't turn or won't fire?

... Need a little more info to help remotely...

Sent from my SM-T700 using Tapatalk
Big B and greywolf like this.

2015 VSTROM 650 X ABS EXP
Previous rides: 2012 KLX250S, 2006 VT1100C2, 2002 KX125, 1999 SV650, 1987 GPZ305
Bikes I wish I had: Ducati 916, Harley Road King, KTM 500 EXC, BMW R1200RT, Honda CRF1000L, BMW R75
marcham is offline  
post #5 of 5 Old 01-27-2018, 10:38 AM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Reporting precisely what is going on is what we need to start with as Marcham has written. We don't know if it was sitting there like a dark lump or was cranking like mad without firing.
Big B likes this.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome