2012 650 Engine Noise - Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums
DL650A - 2012-2016 DL650A 2012-2016 (L2-L6)

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 33 Old 04-01-2014, 06:28 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Jan 2014
Location: Georgia
Posts: 3
2012 650 Engine Noise

Just wondering if anyone else has this noise in their engine at idle.

https://www.youtube.com/watch?v=sjr4...ature=youtu.be

Thanks for any feedback
Rgarcia100 is offline  
Sponsored Links
Advertisement
 
post #2 of 33 Old 04-01-2014, 06:33 PM Thread Starter
Stromthusiast!
Junior Trooper
 
Join Date: Jan 2014
Location: Georgia
Posts: 3
Engine Noise

I posted the video above the Suzuki Rep says this is a normal and was wondering how many others have the same sound in their engine.
Rgarcia100 is offline  
post #3 of 33 Old 04-01-2014, 06:37 PM
FORUM GODFATHER.....R.I.P. PAT
 
greywolf's Avatar
 
Join Date: Jan 2006
Location: Evanston IL USA
Posts: 38,049
Garage
Many DL650s have been ticking like that since the 2007 models and maybe before.

Pat- 2007 DL650A was ridden to all 48 contiguous states. I didn't quite make it to 17,000 miles on the 2012 DL650A.
Nicknames I use to lessen typing, Vee = 2002-2012 DL1000s. Vee2=2014-2016 DL1000s. Wee = 2004-2011 DL650s. Glee = 2012-2016 DL650s
See https://www.stromtrooper.com/general-...nicknames.html

Please vote in the poll on what Strom(s) you have at https://www.stromtrooper.com/informat...-you-have.html
greywolf is offline  
 
post #4 of 33 Old 04-01-2014, 06:45 PM
Stromthusiast!
 
Majster81's Avatar
 
Join Date: Jun 2013
Location: Prospect Heights IL
Posts: 389
Quote:
Originally Posted by Rgarcia100 View Post
I posted the video above the Suzuki Rep says this is a normal and was wondering how many others have the same sound in their engine.
https://www.youtube.com/watch?v=NcOTtof9FKI
Same question I asked last year. I was told it's normal and the noise is still there so I don't worry about it now. It goes away with speed, wind noise and good helmet.
Majster81 is offline  
post #5 of 33 Old 04-01-2014, 06:47 PM
Stromthusiast!
 
fortp's Avatar
 
Join Date: Apr 2012
Location: Qc, Canada
Posts: 833
Kind of mecanico-hypochondria?
fortp is offline  
post #6 of 33 Old 04-01-2014, 07:04 PM
Stromthusiast!
 
Join Date: Mar 2012
Location: Ohio
Posts: 265
Normal? I would be frustrated. I wonder if that plate under the engine doesn't make a huge contribution for this noise.
Pauloxxi is offline  
post #7 of 33 Old 04-01-2014, 08:09 PM
Stromthusiast!
 
cpd419's Avatar
 
Join Date: Nov 2013
Location: Ky
Posts: 717
Garage
Yeah that would worry me too. Mine doesnt do it. Make sure your skid plate isnt barely touching the very bottom flat piece of exhaust.
cpd419 is offline  
post #8 of 33 Old 04-01-2014, 09:56 PM
Stromthusiast!
 
Join Date: Feb 2013
Location: ACT
Posts: 17
My 2012 makes the same noise, only once it has warmed up however.

Cold start is quiet, once the second bar on temp gauge shows it starts the ticking. Maybe not quite as bad as yours, and only at idle. As soon as the revs rise 150-200 above idle no ticking noise.

Interestingly I can not hear it with my helmet on, only with it removed.

My bike has 9000km on the clock now and I have no idea how long it has been making the noise as usually I start the bike and while it's warming up I am putting my helmet on.

A well trusted Suzuki mechanic told me no problem.
Aus Strom is offline  
post #9 of 33 Old 04-01-2014, 10:44 PM
Stromthusiast!
 
Uncle Fester's Avatar
 
Join Date: Nov 2004
Location: Las Vegas
Posts: 300
I have not heard that noise on mine. I dont have the skid plate or engine guard and I wonder if that is causing an amplification of the noise.

In the old days we would have blamed it on a collapsed lifter or valve out of spec.
Uncle Fester is offline  
post #10 of 33 Old 04-01-2014, 10:50 PM
Stromthusiast!
 
Majster81's Avatar
 
Join Date: Jun 2013
Location: Prospect Heights IL
Posts: 389
I started hearing that noise only after changing over to Rotella T oil. As some said it goes away at anything but idle.
Majster81 is offline  
Sponsored Links
Advertisement
 
Reply

Tags
engine noise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Stromtrooper Forum : Suzuki V-Strom Motorcycle Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome